Why is my Kontrol S49 sending CC 11 all the time?

MX2C94
MX2C94 Member Posts: 1 Newcomer

Hey there,

I work with a Kontrol S49 MK2 in Ableton. After updating Ableton to it's latest version (Ableton 11) the touchstrip of my Komplete Kontrol is constantly sending MIDI CC 11 (MIDI flashlight get's triggered all the time)... So when I want to assign MIDI, all selected parameters are changed to CC11, which makes it impossible to do a proper MIDI mapping...

Can you help me please? :-D

BR Max

Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod
    edited September 2022 Answer ✓

    @MX2C94 Have you checked the Komplete Kontrol standalone application ? You can monitor the MIDI information of the keyboard: How to Monitor the Input of a MIDI Controller

    The best is to have no DAW or music software running when checking this. If there is activity, even when you are not touching the keyboard, then it's probably a hardware failure. Check on another computer if it behaves in the same way. If it does, it's definitely a hardware issue and you should get in touch with our hardware service: https://bit.ly/NISupport_Hardware

Answers

  • Blindeddie
    Blindeddie Member Posts: 1,559 Expert

    Sounds like a hardware issue, you should get in touch with Hardware support (link on support page)

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod
    edited September 2022 Answer ✓

    @MX2C94 Have you checked the Komplete Kontrol standalone application ? You can monitor the MIDI information of the keyboard: How to Monitor the Input of a MIDI Controller

    The best is to have no DAW or music software running when checking this. If there is activity, even when you are not touching the keyboard, then it's probably a hardware failure. Check on another computer if it behaves in the same way. If it does, it's definitely a hardware issue and you should get in touch with our hardware service: https://bit.ly/NISupport_Hardware

  • Clement Soullard
    Clement Soullard Member Posts: 1 Newcomer

    I had the same kind of issue.I was actually because I had plugged an expression pedal boss EV-5 in my S88 : for some reason it was continuously sending that CC11 signal. That hassled me a bit the daw.

    Clement

  • Kymeia
    Kymeia Member Posts: 3,502 Expert

    I had this problem too - it’s not the Expression pedal in itself, just that different expression pedals need to be setup differently in Komplete Kontrol midi settings - the main setting to try is tip vs ring - one should work but the other will create false midi signals depending on the pedal you have

Back To Top