Kontakt 7 - Graphics missing

grassrootking
grassrootking Member Posts: 5 Sine
edited September 2022 in Kontakt

Hi All,

Does anyone know how to restore the "wallpaper" graphics for K7? The new browser thumbnails work, but the "Side Pane" graphics are mostly missing. I say 'mostly' because three libraries (Factory Library 2, Kinetic Treats and Strummed Acoustic 2) show up.

I've tried deleting the NI resources folder. No fix. I'd really appreciate any guidance!

Thanks!

Tagged:

Best Answer

«1

Answers

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,710 mod

    @grassrootking We didn't see that issue yet, I'm reaching out to the Kontakt team. Hopefully I get more info soon.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,710 mod

    @grassrootking This issue hasn't been reported yet, I have a few questions before contacting you by email.

    1. 1. Is this in Kontakt in standalone, in a DAW ? Which DAW ?
    2. What is your operating system and what kind of CPU is it ?
    3. Were you using Kontakt 6?
    4. If so, is everything showing as expected in Kontakt 6 ?
  • grassrootking
    grassrootking Member Posts: 5 Sine

    Jeremy-

    Thanks for looking into this. I've listed the answers below:

    1. Is this in Kontakt in standalone, in a DAW ? Which DAW ?

    Answer: The behaviorexhibitsnin standalone and whem using DAW. Tested in Studio One 5.5.2 and Cubase 12.0.40.

    2. What is your operating system and what kind of CPU is it ?

    Answer: Using Windows 11 Pro. CPU is Intel i7 11800H.

    3. Were you using Kontakt 6?

    Answer: Yes.

    4. If so, is everything showing as expected in Kontakt 6 ?

    Answer: Everything displays as it should in K6. Even did a complete uninstall/reinstall on K7 with no luck.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,710 mod

    Someone had this issue and fixed it by reinstalling the affected libraries, can you try to reinstall one and see if the graphics are back?

  • grassrootking
    grassrootking Member Posts: 5 Sine

    Hi, Jeremy -

    That didn't work for me. I uninstalled and re-installed a couple of random libraries. The sidepane graphics didn't return for either.

    Is there a database or registry entry that is set upon initial installation that I might delete and allow to rebuild. It's weird that K7 see a few odd libaries and not the rest.

    Thanks for your continued attention.

  • AlanC
    AlanC Member Posts: 6 Sine

    I have a similar issue with Kontakt 7 missing Instrument thumbnails in the main browser window. This happens in standalone and within DAW (Cubase 12 Pro)


    Intel(R) Core(TM) i9-9900K CPU @ 3.60GHz  3.60 GHz 32GB RAM Windows 11 Pro

    Kontakt 6 ok.

  • grassrootking
    grassrootking Member Posts: 5 Sine
    edited October 2022

    Thanks for sharing, @AlanC . There has to be a database entry or scan that causes this. Strange that is it so random.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,710 mod
    Answer ✓

    @grassrootking You can reset Kontakt to default by following the same steps as in this article: KONTAKT Crashes

    Does that fix your issue?

  • SaintRik
    SaintRik Member Posts: 4 Sine
    edited October 2022

    In a related note, graphics for all of the new K7 modules seem to be missing in Kontakt 7.

    I have followed the steps suggested above (KONTAKT Crashes) to no avail.

    Also, I have tried re-installing several of the libraries, also with no luck.

    The screenshot below is in standalone mode after trying the solutions suggested so far.

    Will keep my eyes open for a fix.


  • AlanC
    AlanC Member Posts: 6 Sine

    @SaintRik Your missing thumbnails seem to follow some logical sequence, mine were totally random.


  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,710 mod

    @SaintRik @AlanC When thumbnails are missing in the new Kontakt browser, it would be the same solution as for Maschine or Komplete Kontrol : Thumbnail Picture Icons are Missing in the Komplete Kontrol / Maschine 2 Browser

  • grassrootking
    grassrootking Member Posts: 5 Sine

    AWESOME!!! This worked and fully restored graphics. Super happy to be able to transition over to K7 fully!

    Thanks so much, @Jeremy_NI !

  • AlanC
    AlanC Member Posts: 6 Sine

    @Jeremy_NI


    Many thanks that worked a treat!!

  • SaintRik
    SaintRik Member Posts: 4 Sine

    @Jeremy_NI Sorry to report that that solution did not work for me. Tried twice.

    I assumed when you said that it was the same solution as Thumbnail Picture Icons are Missing in the Komplete Kontrol / Maschine 2 Browser that I would need to make the substitution in Step 5 for the MacOS solution to trash the Kontakt folder. Since that didn't work, on the next attempt I trashed Maschine, Komplete Kontrol and Kontakt folders in Step 5. I followed all the other steps as written, with no success.

  • WhoFlipped
    WhoFlipped Member Posts: 1 Noise
    edited October 2022

    I've tried all the steps above and still have my problem, many Kontakt Libraries not showing in Kontakt 7 browser (working in Kontakt 6), including Kontakt Factory Library and Kontakt Factory Library 2. They appear in Options Libraries, but not in Browser (as below). Also tried reinstalling Kontakt 7 and offending Libraries ...


Back To Top