Welcome to the new and improved Native Instruments online community. Join our active forum of 40,000+ members for discussions and much more.

Komplete 14 - Ozone 10 install error via Native Acces 2

Geert
Geert Member Posts: 1 Noise
edited September 2022 in Native Access

I Get: "installation failed invalid location" and then: "review your location preferences"

Well, those are fine because everything else installed fine and nothing has changed.

I double checked that NA has full disk access (imac with intel)

tnx for your help....

Geert.

Tagged:

Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 4,459 mod
    edited September 2022 Answer ✓

    @oscillatorcook then it's not an installation issue. The problem is that Ozone 10 is VST3 only. The Maschine software doesn't support 3rd party VST3 plug-ins yet, VST3 support for all 3rd party plug-ins will come in the next update of Maschine, hopefully in a couple of weeks.

«1

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 4,459 mod

    Hey @Geert Can you post these error message and the location destinations you chose in Native Access ?

  • Joost van Halm
    Joost van Halm Member Posts: 2 Noise

    Yesterday I had the same problem. Today it seems to work just normal. Installed successfully with no errors.

    Kind regards, Joost

  • oscillatorcook
    oscillatorcook Member Posts: 4 Sine

    I was actually able to install Ozone 10 just fine. It shows up in the browser with all its presets just fine. The problem I am running into is the "Ozone 10 could not be loaded" error when I try to load it. I tried re-installing many times. I re-installed Native Access, then re-installed Ozone. I re-installed Maschine. I made sure the directories were correct (which they work for every other NI product) and then re-scanned. The Komplete 14 plug-in alliance products also work. I did directory check and rescan for libraries. I then went to local app data and deleted the Maschine2 folder and then added back directories and re-scanned the plug-ins and libraries. I tried to find an email with the iZotope key for Ozone 10 in case it was a registration issue. No email found and I saw online that since this Ozone 10 for Komplete 14 uses NKS files and is installed through Native Access that it shouldn't need registration through iZotope. I still have no solution, unfortunately. Setup- i7 Intel, Windows 11 up-to-date, Maschine Mk. 3 hardware.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 4,459 mod
    edited September 2022 Answer ✓

    @oscillatorcook then it's not an installation issue. The problem is that Ozone 10 is VST3 only. The Maschine software doesn't support 3rd party VST3 plug-ins yet, VST3 support for all 3rd party plug-ins will come in the next update of Maschine, hopefully in a couple of weeks.

  • Klaus Dr. Ballensiefen
    Klaus Dr. Ballensiefen Member Posts: 2 Noise

    @oscillatorcook: I have exactly the same issue.

    @Jeremy_NI: This could not be the reason for that, because Ozone 10 should fullfill the NKS-Standard-Format and all the *.nksfx files are in the right place.

    @Native Instruments: Any comments or better help/solution from your side???

    Thx in advance!

  • oscillatorcook
    oscillatorcook Member Posts: 4 Sine

    That would be weird for NI to include Ozone 10 in its Native Access installer for a major release bundle though, right? If anything, I would think they would have sent a separate email with the product key like they did before Komplete 14 (so I've read) so I register with and install from iZotope.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 4,459 mod

    @Klaus Dr. Ballensiefen I'm afraid I have to repeat, Ozone is VST3 only, Maschine doesn't support 3rd party VST3, it will support that in the next update of Maschine and Komplete Kontrol, these should have been released around the same time as the release of Komplete 14 but will come in a couple of weeks. Please try to open Ozone in a DAW that supports VST3 to see it in action.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 4,459 mod
    edited September 2022

    @oscillatorcook Ozone 10 is part of the Komplete 14 bundles and is installed and activated by Native Access: https://www.native-instruments.com/en/products/komplete/bundles/komplete-14-standard/

  • Artestudio53
    Artestudio53 Member Posts: 3 Sine

    I've the same problem ....


  • Klaus Dr. Ballensiefen
    Klaus Dr. Ballensiefen Member Posts: 2 Noise

    @Jeremy_NI: Sorry, this was my very first post here and I did not notice that you are from the NI Customer Care ... and of course you are right, I checked Ozone 10 within my DAW (Cakewalk) and it is working quite well .... so I just have to wait until the update of Maschine.

    Although it would be very helpful if NI would have informed their customer upfront concerning this issue.

    Thx again and have a nice day.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 4,459 mod

    @Artemluknaichev Only Native Access 2 can successfully install Ozone 10. Please install the newest Native Access found here: https://www.native-instruments.com/en/specials/native-access-2/

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 4,459 mod

    You are welcome and no worries! I agree, this piece of information should be more visible.

  • oscillatorcook
    oscillatorcook Member Posts: 4 Sine
    edited September 2022

    @Jeremy_NI My Native Access release is 2.6.2. I'll try installing the NA from your link and seeing if that does the trick! Thanks! Edit: Actually, I will wait until NI announces VST3 support- I understand now. Thank you!

  • oscillatorcook
    oscillatorcook Member Posts: 4 Sine

    @Artestudio53 my Native Access successfully installed it. Might need to update your version of Native Access? Good luck!

  • Artestudio53
    Artestudio53 Member Posts: 3 Sine

    I updated Native access now works, thanks !

Back To Top