SecondHand Maschine mk1 on Mac Catalina, issues with Exporting Audio.

Cathmart
Cathmart Member Posts: 4 Sine
edited September 24 in Maschine

So..got a cheep secondhand Maschine mk1, I'm on a Mac with Catalina, fixed the issues with that.

BUT.. Whenever I try to do things like export the audio, or load a project the maschine just flashes paterns of the lights, turns it self off and on, and says its working but obviously is not.

So is this the incompatible OS thing, a Maschine mk1 thing or this actual hardware items thing? or something else.

Okay, new devlopment...after looking around my computer I found it had exported the audio....but would not stop flashing and giving me the busy signal. I would still like to know if all this is okay?

thanks for any information.

Best Answer

  • Uwe303
    Uwe303 Moderator Posts: 1,014 mod
    Answer ✓

    Hello,

    do you use it with maschine 2 software? And yes it can be an issue with mac os and mk1 maschine but I'm not a mac user myself.

Answers

  • Uwe303
    Uwe303 Moderator Posts: 1,014 mod
    Answer ✓

    Hello,

    do you use it with maschine 2 software? And yes it can be an issue with mac os and mk1 maschine but I'm not a mac user myself.

  • Uwe303
    Uwe303 Moderator Posts: 1,014 mod

    So i guess you've already followed this: https://www.native-instruments.com/forum/threads/maschine-mk1-working-with-macos-catalina-big-sur-intel-macs.373729/

  • Cathmart
    Cathmart Member Posts: 4 Sine
    edited September 26

    Thank you. I know there can be issues with the Mac 10.15.7

    Just checking if it sounded like a hardware issue, it being 10 years old and secondhand.

    BUT! why cant I get Maschine 1 software?

    But for AUST $100 I'm willing to put up with a bit of trouble.

Back To Top