No sounds from Kontakt when using Novation Launchkey 61

MetalMarx
MetalMarx Member Posts: 1 Noise
edited September 2022 in Kontakt

Hello all, i'm very new to vst's and have had some trouble using my midi controller with kontakt. I'm using a Novation Launchkey 61 into logic, but everytime I attempt to use the instruments in kontakt no sounds come out. Sound comes out for the native synths in logic, but never in kontakt. I've been through native instruments "how to use" section alot as well as watching various videos and can't seem to figure out why it's not connecting. Any help others could offer would be greatly appreciated.

Tagged:

Best Answer

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,510 Pulse
    edited September 2022 Answer ✓

    Kontakt assigns a single midi channel to an instrument when loaded, so you probably need to make sure your KB is set to the channel assigned to the instrument or Omni mode (transmits on all channels simultaneously). Refer to the Novation manual on how to adjust the Midi transmit channel. You can also change the Midi receive channel in Kontakt if that is easier for you...you just need to know which channel the KB is transmitting on.

    Note that the reason it may work for synths is that they are set to receive on any midi channel by default.

Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,510 Pulse
    edited September 2022 Answer ✓

    Kontakt assigns a single midi channel to an instrument when loaded, so you probably need to make sure your KB is set to the channel assigned to the instrument or Omni mode (transmits on all channels simultaneously). Refer to the Novation manual on how to adjust the Midi transmit channel. You can also change the Midi receive channel in Kontakt if that is easier for you...you just need to know which channel the KB is transmitting on.

    Note that the reason it may work for synths is that they are set to receive on any midi channel by default.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,710 mod
Back To Top