3rd Party Peter Flint Morse Code Writer quits sounding after single run through of MIDI in Kontakt..

congalocke
congalocke Seattle-ishMember Posts: 4 Sine

Recently installed and in the project with Kontakt open I press play with a pre made midi track and the sounds will activate until I press stop after which virtually nothing happens, (I can crank the sound and hear something but it's not the right sound) until I drag the nki file back over the instance, press play, sounds good again, stops, nothing, repeat....

I've looked on the interwebs for trouble shooting and thought somebody here might have some ideas about this phenomena.

Thank you,

Best Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,515 Pulse
    Answer ✓

    sounds Like a volume control message is being sent at some point, or your daw is set to “Reset controllers on Stop” what DAW are you using?

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,515 Pulse
    edited September 2022 Answer ✓

    In Cakewalk, there is a setting... go to Preferences -> Project -> Midi and uncheck "Zero Controllers when play stops"... see if that has any effect... (Note, you have to have a project open to see the "Project" section in prefs...)

Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,515 Pulse
    Answer ✓

    sounds Like a volume control message is being sent at some point, or your daw is set to “Reset controllers on Stop” what DAW are you using?

  • congalocke
    congalocke Seattle-ishMember Posts: 4 Sine

    Cakewalk...

    I'll try and look into it. I worked on unchecking something similar in Kontakt and will see what I can find out about Cakewalk.

    Thank you.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,734 mod
  • congalocke
    congalocke Seattle-ishMember Posts: 4 Sine

    Thank you for the link to the article.


    Just to be clear I don't see the "volume" on Kontakt changing but I look forward to exploring anything people come up with.

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,515 Pulse
    edited September 2022 Answer ✓

    In Cakewalk, there is a setting... go to Preferences -> Project -> Midi and uncheck "Zero Controllers when play stops"... see if that has any effect... (Note, you have to have a project open to see the "Project" section in prefs...)

  • congalocke
    congalocke Seattle-ishMember Posts: 4 Sine

    Thank you Blindeddie,

    That seems to have done it...

Back To Top