Elysion Library will not install

wisur
wisur Member Posts: 2 Noise

Hi. I've used Native Access, done the serial thing, Native A says it is installed. But it will not show up in the "big" browser window, neither in the preferences/library window (like all the other libraries). And when I try to go via files/library/instruments I get an error-message "The instrument belongs to a library that is currently not installed".

I'm lost here.

I have the full version of Kontakt, latest update - according to Native Access...

Please advice.

Regards, Frank Wisur - Norway

Best Answer

  • wisur
    wisur Member Posts: 2 Noise
    Answer ✓

    Thanks a lot, Blindeddie. Funny thing happened; I tried to open the Elysion Instrument file directly, - and then it opened. With everything as it should be. Have no idea what caused it, but this manoeuvre obviously did something "right"....

    Thanks again for sharing and careing...

    Frank

Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,504 Pulse

    Did you install the library from the files provided by the Developer? Did you properly "Locate" the installation through Native Access?

    If this is the "Loot Audio" library, here is a link to the install instructions...

    https://www.lootaudio.com/support/article/how-do-i-install-kontakt-player-libraries

  • wisur
    wisur Member Posts: 2 Noise
    Answer ✓

    Thanks a lot, Blindeddie. Funny thing happened; I tried to open the Elysion Instrument file directly, - and then it opened. With everything as it should be. Have no idea what caused it, but this manoeuvre obviously did something "right"....

    Thanks again for sharing and careing...

    Frank

Back To Top