Kontakt 5?

Kublaiak
Kublaiak Member Posts: 2 Noise
edited September 2022 in Kontakt

I’ve never used kontakt but I am trying to purchase it especially with the 50% off sale…

I use Mac OS Sierra 10.12 therefore kontakt 6 is not an option neither is upgrading to 10.14

does anyone know what I can do? Possible to purchase kontakt 5? If so how would I do this? I sure could use some guidance…

Best Answer

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,698 mod
    edited September 2022 Answer ✓

    @Kublaiak You can find Kontakt 5 licenses second hand. You can also use Kontakt 6 on MacOs 10.12, as you can see in this MacOs compatibility article, on 10.12 the latest version supported is 6.4.2 and you will find the installer there: Compatibility of Native Instruments Products on macOS

    Please note that some more recent libraries might require a higher version of Kontakt 6, so please check this before buying any Kontakt library.

Answers

  • Kubrak
    Kubrak Member Posts: 1,516 Pulse
    edited September 2022

    1) Maybe some e-shops still sell Kontakt 5, but I doubt it...

    2) You may buy Kontakt 5 secondhand, there is Buy/Sell thread at this forum.

    3) Kontakt 5 is also part of Komplete Bundle. I guess up to Komplete 11 (including), but bettter to check. It might be easier to get it than individual Kontakt licence. And cost about the same, or less.... Again, probably only secondhand...

    4) Maybe NI would do the downgrade from Kontakt 6 for you, but better to ask beforehand.....

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,698 mod
    edited September 2022 Answer ✓

    @Kublaiak You can find Kontakt 5 licenses second hand. You can also use Kontakt 6 on MacOs 10.12, as you can see in this MacOs compatibility article, on 10.12 the latest version supported is 6.4.2 and you will find the installer there: Compatibility of Native Instruments Products on macOS

    Please note that some more recent libraries might require a higher version of Kontakt 6, so please check this before buying any Kontakt library.

  • Kublaiak
    Kublaiak Member Posts: 2 Noise

    @Jeremy_NI tysm for your help! I’ve installed the 6.4.2 version…guess all I need to do is purchase and register the license!!! So excited and tysm for your help!!!

  • Augusto
    Augusto Member Posts: 3 Noise

    Hi!

    I had Kontakt 5.8.1 version installed on my old PC. Now as I've got a new one, I'd like to know if I download it again from Native Access, will it be the Kontakt 5 first version or the last Kontakt 5 update?

    Sorry if this post it isn't direct related to this post but I couldn't find nothing closer to my problem!

    Thanks!

  • Kubrak
    Kubrak Member Posts: 1,516 Pulse

    NA will download and install the latest version for your OS version.

Back To Top