KontaKt 6 player compatible with 10.13.6?

Isaiah
Isaiah Member Posts: 1 Noise
edited September 2022 in Kontakt

Unfortunately, I cannot download the KontaKt 6 player as my OS is 10.13.6 and NOT 10.14.

I will not upgrade my operating system as many of my sound libraries will not be found if I do.

I did this once before and it was a nightmare and cost a lot of $ and time to fix.

Is there any other way around this?

Thank You

Isaiah

Tagged:

Best Answer

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 1,719 admin
    Answer ✓

    There's no workaround unfortunately @Isaiah 😕

    You'll need at least 10.14 to run Kontakt 6.

Answers

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 1,719 admin
    Answer ✓

    There's no workaround unfortunately @Isaiah 😕

    You'll need at least 10.14 to run Kontakt 6.

Back To Top