Komplete Kontrol - Plugin not found

KermitSuicide
KermitSuicide Member Posts: 2 Noise
edited July 19 in Komplete Kontrol


Hi, Here is my problem.

Komplete Kontrol can’t load my libraries.

I’m using Komplete 11 and Komplete Kontrol S88 MK2 with my Mac Studio M1 Max Chip.

There were no problems with MacBook Air M1. It worked fine with Rosetta2 and Native Mode.

I’ve tried this, this, and that. Or else

https://support.native-instruments.com/hc/en-us/articles/210276145-Komplete-Kontrol-Error-Could-not-load-Plug-in-Mac-

https://support.native-instruments.com/hc/en-us/articles/209554889-My-KOMPLETE-KONTROL-Browser-is-Empty-or-Incomplete

https://support.native-instruments.com/hc/en-us/articles/360000596778-Uninstalling-NI-Software-from-a-Mac-Computer-VIDEO-

I’m pretty much done.

No matter what I do, It won’t work.!!!!!!!!!!!!!

It doesn’t work neither standalone, DAW

I'm going insane.


Best Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,331 Pulse
    Answer ✓

    Can you provide the names of a couple of libaraies that do not load? If Kontakt libs, have you checked in KK preferences that the base plugin is registered...For example Kontakt libraries require Kontakt (obviously) to be registered in KK (preferences -> plugins -> manage). By default, KK uses the VST3 version of Kontakt to open the libraries, so make sure that Kontakt (VST3) is registered.

  • KermitSuicide
    KermitSuicide Member Posts: 2 Noise
    Answer ✓

    OH MY GOD DEAR LORD

    You are literally my life saver

    I don't even know it related to Kontakt VST3 all this time.

    Thank you so much.

    NI Support should be ashamed.

    Once again Thank you.

Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,331 Pulse
    Answer ✓

    Can you provide the names of a couple of libaraies that do not load? If Kontakt libs, have you checked in KK preferences that the base plugin is registered...For example Kontakt libraries require Kontakt (obviously) to be registered in KK (preferences -> plugins -> manage). By default, KK uses the VST3 version of Kontakt to open the libraries, so make sure that Kontakt (VST3) is registered.

  • KermitSuicide
    KermitSuicide Member Posts: 2 Noise
    Answer ✓

    OH MY GOD DEAR LORD

    You are literally my life saver

    I don't even know it related to Kontakt VST3 all this time.

    Thank you so much.

    NI Support should be ashamed.

    Once again Thank you.

Back To Top