NI Limelite presets not opening on DAW startup

LukasK
LukasK Member Posts: 4 Sine
edited July 26 in Reaktor

Hi!

I'm getting me head around Reaktor 5 / Limelite and banging my head against the wall currently. I'm building my own presets with Limelite, saving the preset in Reaktor 5, but when I close Ableton and reopen the project Limelite defaults to it's initialized preset. Thus losing any sequenced arrangements, but still keeps my preset name in the browser. Am I missing something with locking / saving the sequencer arrangement in Limelite before saving the preset?

You'll be saving me from having to search for each preset everytime I go to open a new project..


Tagged:

Best Answer

  • Paule
    Paule BerlinMember Posts: 267 Saw
    Answer ✓

    It's better to start a new snapshot bank in Limelite and save your own presets as snapshots. Then save the whole Limelite ensemble again. Mayhaps with an additional name of your project.

    Snapshots are always embedded in the ensemble.

Answers

  • Paule
    Paule BerlinMember Posts: 267 Saw
    Answer ✓

    It's better to start a new snapshot bank in Limelite and save your own presets as snapshots. Then save the whole Limelite ensemble again. Mayhaps with an additional name of your project.

    Snapshots are always embedded in the ensemble.

  • LukasK
    LukasK Member Posts: 4 Sine

    Hey Paule thanks for the suggestion really appreciate it! I tried to create snapshots but for some reason it still doesn't retain the sequencer arrangement... I've tried saving my own local banks, ensembles and presets yet still no success... I may potentially be missing a step? (Excuse the pun) ;)

    A few screenshots attached to show a before and after reopening an ableton project. You'll see the bank has lost the sequenced data. It does work however when I create multiple banks when the project is open. But when I re launch the ableton project each time it gets lost..


  • LukasK
    LukasK Member Posts: 4 Sine

    I'm also achieving the same issue when I duplicate Reaktor in Ableton. The newly duplicated Reaktor / Limelite loses any sequenced data but keeps the same Ensemble. Could this be a defaulting issue with Reaktor perhaps?

  • LukasK
    LukasK Member Posts: 4 Sine

    Looks like I've found a work around by setting up a midi clip that controls each bank. Seems to load no problems now :)

Back To Top