Busy season in progress... Please note that due to a high volume of requests, the response time from our support is currently longer than usual. Chat is temporarily not available. We thank you for your understanding.

Send effect (AUX) settings are syncing to all groups!

Tony Stubbings
Tony Stubbings South CoastMember Posts: 21 Sine
edited July 9 in Maschine

Hello

I have a project, for some reason when I assign an Aux send using the mixer, for a group, all groups are affected, with settings being mirrored.

I'm sure this is a setting somewhere that I may have accidently bludgeoned with a fat finger, but I cant seem to find out how to stop this!!

If I start a new project I can assigned send effects to each individual group, just not this project!

😳

Tagged:

Best Answer

  • D-One
    D-One PortugalModerator Posts: 819 mod
    edited July 26 Answer βœ“

    It's probably what Uwe said, it's easy to miss having all or multiple Groups selected and I am not aware of any way to deselect in the HW other than temporarily making a new Group. The Select Menu does not break multi-selection for Groups, only Sounds.

    You can check visually, selected Groups have a slightly lighter grey color on the SW (the difference is so tiny it's easy to not notice) :

    If the above is true then just CMD/CTRL+A to deselect all.

    On HW with hi-res screens in the Select Menu they have a bright outline.

Answers

  • Uwe303
    Uwe303 Moderator Posts: 1,046 mod

    Hello,

    you then have somehow selected all groups, you can use SELECT to just select one group.

  • Tony Stubbings
    Tony Stubbings South CoastMember Posts: 21 Sine

    Tried that, to no avail


    I've since rebuilt the project! :(

  • Nico_NI
    Nico_NI BerlinAdministrator Posts: 989 admin

    @D-One any idea?

  • D-One
    D-One PortugalModerator Posts: 819 mod
    edited July 26 Answer βœ“

    It's probably what Uwe said, it's easy to miss having all or multiple Groups selected and I am not aware of any way to deselect in the HW other than temporarily making a new Group. The Select Menu does not break multi-selection for Groups, only Sounds.

    You can check visually, selected Groups have a slightly lighter grey color on the SW (the difference is so tiny it's easy to not notice) :

    If the above is true then just CMD/CTRL+A to deselect all.

    On HW with hi-res screens in the Select Menu they have a bright outline.

  • Tony Stubbings
    Tony Stubbings South CoastMember Posts: 21 Sine

    Brilliant!

    Thankyou guys, CTL/A did it.

    Simples really, should have tried that!

    Thanks again.

Back To Top