Welcome to the new and improved Native Instruments online community. Join our active forum of 40,000+ members for discussions and much more.

Maschine hangs at standalone startup - wont open plugs in logic

davemacp
davemacp Member Posts: 19 Sine
edited January 2022 in Maschine

I havent used machine in a few months and tonight when I opened it, it started scanning my VST folder and hung on arturia CMI. So, I moved that plug and restarted maschine. This time it hung on Soundtoys filterfreak. Same again and hung on Native Instrument Phasis....and so on and so on.

I tried deleting the resources folders and pal.db files etc as recommended by NI for missing thumbnails (I also have missing thumbnails in mashine, but not kk) and it fixed nothing, not even the thumbnails.

Can anyone help? I can at least open maschine inside of logic, but it wont open any plugins, it says 'Error. xxxx could not be loaded'. I tried rebuilding the database twice. Komplete works absolutely fine in standalone and as a plugin.

My specs: M1 mac mini, big sur

Does anyone have any ideas, this is driving me mental.

Tagged:

Answers

  • Blindeddie
    Blindeddie Member Posts: 1,553 Pulse

    What version of Maschine?

  • D-One
    D-One Moderator Posts: 1,198 mod
    • Make sure you only have M1 compatible Plugins installed.
    • Try reinstalling Maschine, make sure it's up to date.
    • Make sure you have library/plugins dependencies installed (Kontakt & Reaktor)
    • Inspect your PlugIns folders for duplicates
Back To Top