Reaktor 5 doesn‘t show up in Native Access under Mac Big Sur

Rookie2
Rookie2 Member Posts: 3 Noise
edited June 22 in Reaktor

Hi there,

according to other NI-Articles R5 should be shown as a legacy product to install

via native access. But it doesn‘t show up…

Any Ideas/workarounds?


thanks and best regards,

rookie2

Tagged:

Best Answer

Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,179 Pulse

    well the fact that it "Should show up" does not always mean it does... one of the issues with older products and NA. Your best bet is to get in touch with account support here:

    Account & Registration – Native Instruments (native-instruments.com)

    Chat is the fastest, but has very limited hours, or you can create a ticket through the Wizard. They will be able to check your account and get it added properly (or provide an alternate solution for install)

  • Rookie2
    Rookie2 Member Posts: 3 Noise

    thank you, blindeddie!

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 1,119 admin
    Answer ✓

    Reaktor 5 is not compatible with the OP's operating system unfortunately.

    Compatibility of Native Instruments Products on macOS

  • Paule
    Paule BerlinMember Posts: 263 Saw

    It isn't a bug by NI - it's your OS only.

  • Rookie2
    Rookie2 Member Posts: 3 Noise

    Yeah, I got it. 😉

    Not compatible with my OS.

    Thank you, guys

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,179 Pulse

    being that I am not a MAC user, I always forget to check OS...🤪🤪🤪

Back To Top