Instruments not saved in Kontakt 6 as VST in Sonar Platinum

Rich A
Rich A Member Posts: 3 Member
edited June 2022 in Kontakt

Hello experts and thank you for taking the time to read this. This is a recent development.

With several instances of Kontakt in the Sonar Platinum synth rack, the instruments, all or some are gone when reloading. Old projects, new projects, test projects, all the same. Load up three or four instances of Kontakt, each with only one instrument (NI or Third Party), and they are gone upon reload.

I am at my wits end with this and all my projects have come to a screeching halt. I would be immeasurable grateful for any suggestions and will happily answer any and all questions.

Please, people, take this on. I am totally willing to be humiliated for omitting a single checkbox somewhere if that's the case, I just need to get back to work.

Thanks!

Rich

Best Answer

  • Brad Yost
    Brad Yost Member Posts: 296 Pro
    edited June 2022 Answer ✓

    Head over to Discuss.cakewalk.com in the <Cakewalk by Bandlab><Q&A> subforum.

    IIRC there is a database file buried in Users/Roaming (whose name escapes my memory) that may need to be renamed OLD and then rebuilt.

    Phrase the question as in your original post clearly, and you should get some clues.

    That happened to me only once, years ago.

    And you may want to update to the latest version of Cakewalk 2022.02. It's free! And much improved over SONAR.

Answers

  • Blindeddie
    Blindeddie Member Posts: 1,557 Expert

    Well not Many folks are using "Sonar Platinum" anymore so finding someone to test this might be a tad difficult. This would more than likely be an issue with Sonar and not Kontakt. I can't even remember what VST options there were in Sonar...🤔

  • Rich A
    Rich A Member Posts: 3 Member

    I tend to agree about Sonar possibly being the culprit, but where would I even look? What could I have changed that would cause two out of four instruments in Kontakt VSTs to disappear? Seems like I'm exceeding some kind of limit. Thanks for the input!

  • zheezhay
    zheezhay Member Posts: 3 Member

    Hello Rich, I'm also using Sonar (X3 - Studio version). Figured I was the only one left!

    I'm guessing you're using Kontakt player? Assigning track one to Softsynth 1, track two to Softsynth 2, etc? Save Project as "xxxx-n", then the additional softsynth instruments disappear upon reload, and outputs to tracks 2 thru n aren't assigned to anything afterward? (Well, maybe they're defaulted to your midi/sound card interface, assuming you have one).

    I don't usually use Kontakt anymore, I use Komplete Kontrol. But I'll try it and see what happens, it sounds like an interesting problem. Give me a few days; I'm a systems technician and have to work for a living.

    You might check online too with Cakewalk by Bandlab; I recently found a solution on their website to a totally stupid problem I was having (omitting a single checkbox, in fact). Good luck! ~ DJ

  • Rich A
    Rich A Member Posts: 3 Member

    Thanks much, DJ. Further trouble shooting shows that if I have four instances of Kontakt open in a project, each with an instrument loaded and save the file, two of the four of the instruments are missing when the file is reloaded. All the instances of Kontact are there, but two of them have no instruments loaded. This just started happening. Any suggestions are greatly appreciated!

    Rock On,

    Rich

  • Brad Yost
    Brad Yost Member Posts: 296 Pro
    edited June 2022 Answer ✓

    Head over to Discuss.cakewalk.com in the <Cakewalk by Bandlab><Q&A> subforum.

    IIRC there is a database file buried in Users/Roaming (whose name escapes my memory) that may need to be renamed OLD and then rebuilt.

    Phrase the question as in your original post clearly, and you should get some clues.

    That happened to me only once, years ago.

    And you may want to update to the latest version of Cakewalk 2022.02. It's free! And much improved over SONAR.

Back To Top