Maschine 2 makes a click noise and the audio stops

Bolzplatz
Bolzplatz Member Posts: 1 Newcomer
edited June 2022 in Maschine

So I am working on a project and whenever I open it, it plays for a bit and then it makes a click noise and no more audio plays. When I change the sample rate it shortly works again and then the same happens again. After doing this a few times it dies all together, and nothing helps anymore. Sometimes (only sometimes) when I deactivate a group, the audio plays again. When activate it again it dies. Which group does this is random whenever I open it. Sometimes it's two groups, sometimes one, sometimes none at all. Keep in mind sometimes it doesn't matter, and the audio won't play no matter what groups I deactivate. The samples also won't play when I click on them in my library, so the whole sound from Maschine 2 is gone. I do see the samples playing in their channels, but the master output is not moving, so the audio disappears on the way I suppose. It's only happening on this project. It's not a huge file yet, so it's very confusing. I Have a new MacBook Pro & the cpu is no where near max capacity from what I can tell. I couldn't find anything useful on the web so I'm turning here.

Tagged:

Comments

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,562 admin

    Hi @Bolzplatz what version of Maschine are you using? Does this happen in a standalone mode? Make sure you give a full disk access to Maschine (in Mac's system preferences) just in case.

  • SEO-Martin
    SEO-Martin Member Posts: 1 Newcomer

    Hi @Bolzplatz , 1 year later :D

    I have the exakt same problem as you describe. All working fine, suddenly, sound gone, without changing anything. If I disable, enable a scene - the sound comes back.. but after a few seconds - gone again.

    The patterns are still being played, but in the top right corner, the display for the volume output: nothing. So somehow the sounds are not played.

    My setup:

    I transfer via midi the synch signal from mac (where traktor is running) to my windows laptop (where machine is running). So they both run in synch.

    My solution:

    Preferences / Audio -> Driver: ASIO (Maschine MK3) -> Button: "Open Panel".

    This opens a new dialog, where you can setup "Audio Processing".

    Here I increased the "Process Buffer" to 1024 samples. (44100 hz + 1ms I leave the default)

    That now works for me - no sound disruption whatsoever.


    Maybe you can try that - and leave a comment, if that works for you too.

Back To Top