Why Is Massive Synthesizer Slow?

Alita000
Alita000 Member Posts: 4 Newcomer
edited June 2022 in Massive X & Synths

Good day community :) I would like to thank Native-Instruments for their services. Recently I noticed that my Massive loads up very slow and it's frustrating. I do not have problems with my other NI plugins such as FM8 or Massive X. this specific to Massive and it was not like this before. I tried to do some research prior to coming on the website and writing here for you. down below I will leave a video that shows how Massive has become slow in comparison to another Synthesizer load up time (which I think is normal and fast). Any help to solve this of course is greatly appreciated. :) Thanks for your attention and reading. have a great day or evening wherever you are in the world


Tagged:

Best Answer

  • Uwe303
    Uwe303 Moderator Posts: 2,911 mod
    Answer ✓

    Hello,

    do you maybe have tons of presets for massive, if i open up massive in cubase it´s open in 2 seconds.

Answers

  • Uwe303
    Uwe303 Moderator Posts: 2,911 mod
    Answer ✓

    Hello,

    do you maybe have tons of presets for massive, if i open up massive in cubase it´s open in 2 seconds.

  • Alita000
    Alita000 Member Posts: 4 Newcomer
    edited June 2022

    Hey thanks for answering the post. yes I have a lot of presets. this delay which I guess you saw in the video was in FL Studio. I also use Ableton Live and REAPER but the results do not change unfortunately

  • Alita000
    Alita000 Member Posts: 4 Newcomer

    Wow It's fixed! my favorite synth is ready to work again! thank you very much Uwe303🙂 I could not work with Massive for months. but is there a way to prevent this happen again? what am I supposed to do if I don't use presets?! its strange

  • Uwe303
    Uwe303 Moderator Posts: 2,911 mod

    That's hard to say, what has changed? Do you made an update or something?

  • Alita000
    Alita000 Member Posts: 4 Newcomer

    Ah I am learning spire's manual after that I learn Massive in details. It was updated on my system, I did updated it using Native Access. for this case what I did was just to open Massive, then go in options, and then in database for browser section and delete that another folder of my presets and banks which I set for Massive as its path to read and scan (aside it's default path in documents folder, I did not manipulate that one). I deleted that extra path. it suddenly became like day 1😀. now it works very fast and it's satisfying somehow. Thanks again you won't believe how happy I got today. have a good night or day brother

Back To Top