Kontakt - loosing sound in FL Studio

Noddyliten
Noddyliten Member Posts: 5 Noise
edited June 2022 in Kontakt

Hi, I have installed Kontakt 6.7.1.000 and I'm using FL Studio 20.9.2 (2963) on Windows 11.

The plugin I have is Substance and VOCALISE from Heavyocity. When I load the soundbank from Substance I can hear the sounds. However, after changing some sound settings in Substance the sound suddenly dissapear.

To get the sound back I have noticed that it's enough to move the Kontakt window just a litte to the right or left. Then the sound comes back.

This happens in both Substance and Vocalise, leading me to think it has nothing to do with these plugins, rather Kontakt - FL Studio integration.

Anyone who has experienced anything alike?

Thanx:)

Best Answer

  • Noddyliten
    Noddyliten Member Posts: 5 Noise
    Answer ✓

    Solution from image-line was to turn of this one.

    Thanx for suggestions:)


Answers

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,710 mod

    Have you checked in Kontakt in standalone ? Do you get the same thing ? What soundcard are you using ? If you select your onboard soundcard (or another available one if you have) do you also get the same issue ? Do you recall what sound settings you changed ? Just to try and reproduce the issue.

  • Noddyliten
    Noddyliten Member Posts: 5 Noise

    I'm using my primary sound card, which is the onboard sound on my mainboard. I don't think this is realted to my harware. Feels like a software issue, either in Kontakt or interface between Kontakt and FL Studio.

    It really does not matter what I do in Substance. If I'm doing enough changes regardless of what I'm changing the sound suddenly dissapare.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,710 mod

    I didn't mean it was related to the hardware but I can't reproduce the issue in FL Studio or in standalone. You didn't say if it was also happening in Kontakt in standalone, that would be helpful. What ASIO driver are you using for FL Studio ? For Kontakt in standalone ?

  • Noddyliten
    Noddyliten Member Posts: 5 Noise
    edited June 2022

    When I'm using the Kontakt 6 player I can't hear any sound at all. I don't have a midi connected thou, I'm just hitting the keyboard. That worked from FL Studio, I mean, before the sound is not comming after changing some parameters.

    Don't know if I have to have a midi keyboard connected to use the Kontakt standalone player?

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,710 mod

    You can play on the keys in the Kontakt's window to check for sound:

    Then both in FL Studio and Kontakt in standalone, you should select the same ASIO driver, you should have FL Studio ASIO driver, Generic Low Latency ASIO Driver in the list of available drivers. Please choose ASIO and not DirectSound drivers. You can also use ASIO4all if needed:

    This article is also worth checking: Windows Tuning Tips for Audio Processing

  • Noddyliten
    Noddyliten Member Posts: 5 Noise

    In FL Studio this works;

    Primary Sound Driver (works, best output sound, I mean loud)

    ASIOFORALL v2 (this one give a lower output volume compared to primary sound driver)

    REALTEK AUDIO (does not work)


    Got sound in Kontakt Player. Did a lot of changes to parameters and not able to reproduce the problem.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,710 mod

    Have youi tried other ASIO drivers ? Can you reproduce the problem when using Asio4All ?

  • Noddyliten
    Noddyliten Member Posts: 5 Noise
    Answer ✓

    Solution from image-line was to turn of this one.

    Thanx for suggestions:)


Back To Top