Busy season in progress... Please note that due to a high volume of requests, the response time from our support is currently longer than usual. Chat is temporarily not available. We thank you for your understanding.

Help needed with Super 8 sounds needing reset/kept in time with tracks

Apax
Apax Member Posts: 8 Sine

Hi there,

I know this is probably a "not finding my glasses on my head" type of question, but I've checked the manual and on here and not found anything (or any reddit help meaning I think I must be doing something stupid).

When using Super 8 sounds with Modulations and effects, every time I play the project or the pattern with the midi, the sound starts from where the last play ended. Is there a way to sync Super 8 so that is starts from the beginning of the modulation/effect process each time it is played rather than it sounding different depending on which cycle of the modulation it stopped at?

I hope I've explained that clearly enough. Reading it back sounds a bit jumbled, but I'm not sure how else to describe it....

Say there is a pulse modulation that you want to run in time with the beat, if you start the song it can sound in time, but if you stop the song and go back it'll be out of time if you didn't stop perfectly at the end of the modulation. Now pressing play the pulse will be off the beat instead of on it?

Thanks for any advice. :-)


A quick thought. I'm opening Super 8 as a stand alone VST, not in Reactor or KK.

Tagged:

Best Answer

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,863 mod
    Answer ✓

    I'm really sorry, I don't really get it, a video would definitely be better here. If you get the chance to upload it on Dropbox or another upload service, then you can post the link here.

Answers

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,863 mod

    There is a sync option for Mod 1 and Mod 2, make sure to engage that to sync it to your project's bpm.

    I'm not sure that this totally answers your question though.

  • Apax
    Apax Member Posts: 8 Sine

    Thanks for the response Jeremy. I tried the Sync and fixed it so it was loaded through Komplete Kontrol, but still the same issue. Sync seems to match to tempo, but not position.


    I tried uploading a video, but the site says it’s unsupported.


    I’ll try to draw the problem in text. lol


    Oscillation of instrument (any effect) The 1 represents where in the band the effect is with the left hand side being no effect and the right being full effect (wetness)

    [1………………] 

    So above (call it saturation) and make each dot a second as the sound saturates and back.

    I play the track for 3 seconds and stop it

    […1….…………] 


    I play the track from the beginning again, but the effect remains in the same place it finished.

    […1…………….] Which has a different sound

    I play the track for 6 more seconds and the sound is much more saturated (or whatever effect change).

    [……….1……..]


    Now if I start the track again the instrument is starting with a lot of saturation.


    How do I set it so the instrument always starts at the beginning effect loop rather or that it’s position is synced to the track. (IE if I started the track 7 seconds in the effect would be 7 seconds in rather than wherever it was left).


    Sorry if it’s poorly explained. If there’s a way to post a video, that would probably make it a lot easier to explain.


    Thanks for the help!

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,863 mod
    Answer ✓

    I'm really sorry, I don't really get it, a video would definitely be better here. If you get the chance to upload it on Dropbox or another upload service, then you can post the link here.

Back To Top