S88 Mk2 Mod Wheel and Pitch wheel inactive

Options
IMAWriter
IMAWriter Member Posts: 6 Newcomer

Hi, hope all are well.

Ever since a Komplete Kontrol update about 6 months ago, neither wheel of my S88 Mk2 is active. They are not sending information. I've sent videos, photos, etc to Support with no successful resolution. I'm not sure why the KK app has no option to program the wheels...buttons, knobs, pedals, yes. Wheels, NO. Has anyone else experienced this?

Thanks for your responses.

RJ

Answers

  • IMAWriter
    IMAWriter Member Posts: 6 Newcomer
    Options

    There is an indication this was answered, but I don't see a comment?

  • Simchris
    Simchris Member Posts: 297 Pro
    Options

    Not having this issue with my s88mk2, However i am using external power supply and usb is plugged into a premium tb3/usbc hub to mac. Common problems are not enough power. And try unplugging usb cable, then boot machine. Then plug into different usb port. Generally also useful to mention os version and platform and how connected. No issues with s49 on windows 10 either.

  • IMAWriter
    IMAWriter Member Posts: 6 Newcomer
    Options

    Simchris...it's been connected via the OEM midi cable DIRECTLY into my iMac from the get go. I've done all the unplugs, turn offs and ons. Thing is, it's ONLY the mod wheels that are inactive. All the other midi functions, including the transport, buttons, and knobs function as they should. NKS is good as well.

    Mac OS 15.6.5, Cubase Pro 12.0.2. Apologies for leaving this information out. I should know better!

  • Simchris
    Simchris Member Posts: 297 Pro
    Options

    does it work in standalone with kontakt? And you did try plugging usb cable into different usb port?

  • Simchris
    Simchris Member Posts: 297 Pro
    Options

    Dumb question..,did you check for newer version of komplete kontrol software and firmware update?

  • IMAWriter
    IMAWriter Member Posts: 6 Newcomer
    Options

    Sim...newest version...downloaded from NA a few days ago...no help. The firmware listed is 1.4. I KNOW there has to be newer, but it's not in the Website drop down menu...only 1.4/

  • IMAWriter
    IMAWriter Member Posts: 6 Newcomer
    Options

    No..I tried using UV! Workstation stand alone. No Mod wheel or pitch wheel activity.

    Yes, tried a different port on the back of my iMac 2018. Same thing.

  • IMAWriter
    IMAWriter Member Posts: 6 Newcomer
    Options

    BTW, I appreciate the help! Support and I spent 2 weeks trying everything just about, other than a new cable.

Back To Top