Lost all my Guitar Rig presets

Abram46
Abram46 Member Posts: 3 Member
edited September 2022 in Guitar Rig & FX

Hi, can anyone help. I purchased Guitar Rig 6 a few days ago. Today I set up a new patch/template/pre-set whatever you want to call it and I saved it. Now all I can get is my new pre-set, all the ones that came with the download have disappeared. I have re-installed this evening but still no presets....just mine. Can anyone help me and let me know how I can get the pre-sets back.

Many thanks

Tony

Tagged:

Best Answer

  • Blindeddie
    Blindeddie Member Posts: 1,559 Expert
    Answer ✓

    Make sure that the User Presets Icon is not selected and/or any of the colored preset assignment buttons.


Answers

  • Blindeddie
    Blindeddie Member Posts: 1,559 Expert
    Answer ✓

    Make sure that the User Presets Icon is not selected and/or any of the colored preset assignment buttons.


  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,524 admin

    Does the solution above helps @Abram46? If the problem persists, try following the steps on this page here as well just in case:

    My GUITAR RIG Browser is Empty or Incomplete

  • Alon hartman
    Alon hartman Member Posts: 1 Newcomer
    edited August 2023

    I have the same problem... did you find a fix? I tried doing all the stuff in th support My GUITAR RIG Browser is Empty or Incomplete

    But still nothing pls help

    thx

  • RockDogKingo
    RockDogKingo Member Posts: 1 Newcomer

    I Was so frustrated with this problem. Nothing showed up until I unclicked the coloured Buttons.

    Worked the presets showed up. Thankyou @Blindeddie

Back To Top