Mosaic Leads Compatibility?

Options
Cymanhawk
Cymanhawk Member Posts: 4 Newcomer

Hello,

I'm running on Mac OS 10.13 and using Kontakt Player 6.6.1 and Native Access 1.14.

So I've contacted Heavyocity about "Mosaic Leads" being compatible with my set-up and they said that it was wrapped in Mac OS 10.13 and Kontakt Player 6.6.1 so it should work if I purchase it for Native Instruments; however, I noticed your System Requirements has it listed from Mac OS 11-14 on the purchase page.

Can someone clarify that if I purchase it through NI that I will be able to install without problems. or not?

Thank you.

Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,619 mod
    Answer ✓
    Options

    @Cymanhawk It should work. You can find all the installers for our products on 10.13 here: Compatibility of Native Instruments Products on macOS

    You should know that Native Access 1 will not be maintained forever though and will be EOL soon, so it might mean you will not be able to activate your product anymore in the coming months/year.

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,619 mod
    Answer ✓
    Options

    @Cymanhawk It should work. You can find all the installers for our products on 10.13 here: Compatibility of Native Instruments Products on macOS

    You should know that Native Access 1 will not be maintained forever though and will be EOL soon, so it might mean you will not be able to activate your product anymore in the coming months/year.

  • Cymanhawk
    Cymanhawk Member Posts: 4 Newcomer
    Options

    Thanks for the heads up, Jeremy.

    Yeah, it's a bummer. I don't have the money to buy a new computer just to run the latest OS. The Updating-Game is ridiculous. It either leaves your pockets dry or leaves in dust to rot, or so busy that it sucks the life out of your creates juices.

Back To Top