Record enable button does not show in Logic when Kontakt is set to Multi output

Scott himself
Scott himself Member Posts: 2 Noise
edited May 18 in Kontakt

Hola....

I set up Kontakt as multi output instrument and loaded a number of violin and cello libraries. I have assigned outputs (ST 1, St2, etc) to each track

I have set up a few Aux tracks in the mixer (by pressing the + button on the original Ch1) and then created tracks to appear in the main window display. However the red record button only appears on track 1 and when I try to record on any other track alone , it always records on Track 1 (Ch 1 appears in name, greyed out) track as well as 2.


I can play the individual instruments properly in Kontakt, i.e. if I select a track it only plays that instrument, as it should.

Driving me crazy..... any help much appreciated

Scott

Best Answer

  • Scott himself
    Scott himself Member Posts: 2 Noise
    edited May 18 Answer ✓

    Hi Jeremy,

    Thanks for quick response. I am familiar with that guide and with many other Youtube videos on how to do the multi output setup. That all works exactly as the guide says it should. But I still can not get the Red Record enable button to appear on any of the Aux tracks that I create for each subsequent stereo output assignment. It only appears on Track1 (Inst 1).

    What I now realise is.... You do not need to have the red button in each aux track. You can simply select that track and hit record in the control bar (or shortcut R) and record only on the selected track. If you do enable the red Record button on track 1, then naturally, you record on that too.

    So thanks, all seems well over here now.

    Regards

    Scott

Answers

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 1,192 mod

    Hey Scott, here is a detailed guide on how to create a multi output Kontakt instance:

    How to Route KONTAKT to Multiple Outputs in Logic Pro X

    Is everything working when following this one ?

  • Scott himself
    Scott himself Member Posts: 2 Noise
    edited May 18 Answer ✓

    Hi Jeremy,

    Thanks for quick response. I am familiar with that guide and with many other Youtube videos on how to do the multi output setup. That all works exactly as the guide says it should. But I still can not get the Red Record enable button to appear on any of the Aux tracks that I create for each subsequent stereo output assignment. It only appears on Track1 (Inst 1).

    What I now realise is.... You do not need to have the red button in each aux track. You can simply select that track and hit record in the control bar (or shortcut R) and record only on the selected track. If you do enable the red Record button on track 1, then naturally, you record on that too.

    So thanks, all seems well over here now.

    Regards

    Scott

Back To Top