A channel using guitar rig 7 makes hissing sound even when not record enabled..why?

Options
Nero
Nero Member Posts: 7 Newcomer

there channel isn't record enabled, but it's hissing like the sound you'd get from an amp turned on. When I bypass guitar rig or mute the channel it goes away. Is this normal behavoir?

Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,619 mod
    Answer ✓
    Options

    Yeah, I can reproduce that, some of the amps and effects induce some "noise" as they are emulating these old devices for analog warmth.

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,619 mod
    Options

    Well, on some settings and with amps or saturation that could happen. Does this happen with any preset? Any preset in particular where you notice this? We can check and see if that's also happening on our side.

  • Nero
    Nero Member Posts: 7 Newcomer
    Options

    The preset is Country Delight. It only happens with this one, but I haven't check them all. When I turn off the ape echo it goes away…weird

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,619 mod
    Answer ✓
    Options

    Yeah, I can reproduce that, some of the amps and effects induce some "noise" as they are emulating these old devices for analog warmth.

  • Mark Oxley
    Mark Oxley Member Posts: 231 Advisor
    Options

    Maybe a button/switch could be added to kill the noise might be an idea for a future update as it's not always desirable. Much in the way you can with some vst versions of synths with the Roland chorus effect.

Back To Top