XML File Missing for 40's Very Own Keys

Options
k. Sandr
k. Sandr Member Posts: 2 Newcomer
edited June 13 in Kontakt

For some reason, my 40's Keys bank doesn't show up in kontakt 7. When I try to manually drag it into kontakt, it shows up in demo mode and none of the sounds are on there. Even when I try to locate the root folder of the sounds, it still doesn't work. I looked up the problem and one post said to delete the xml file of 40's keys. I did that but the problem isn't solved, and now that xml file is gone. I have tried reinstalling the bank as well, but it still doesn't work. Any ideas? (essentially I have the 40's keys folder but I can't get it to load inside kontakt, I just can't use it at all).

Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,619 mod
    edited June 13 Answer ✓
    Options

    There seems to be an issue with the 40s Keys xml file. Please try this out:

    Make sure to install the latest version of Kontakt in Native Access (7.10.5)

    Close Kontakt and Native Access.

    Download the attached zip file, unzip it and move the xml file to the following location:
    On Mac: Mac HD > Library > Application Support > Native Instruments > Service Center

    On Windows: C:\Program Files\Common Files\Native Instruments\Service Center

    When prompted, select “Replace”.

    Open Native Access then close it again.

    Open Kontakt 7 in standalone mode.

    Does it then appear and load again as expected?

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,619 mod
    edited June 13 Answer ✓
    Options

    There seems to be an issue with the 40s Keys xml file. Please try this out:

    Make sure to install the latest version of Kontakt in Native Access (7.10.5)

    Close Kontakt and Native Access.

    Download the attached zip file, unzip it and move the xml file to the following location:
    On Mac: Mac HD > Library > Application Support > Native Instruments > Service Center

    On Windows: C:\Program Files\Common Files\Native Instruments\Service Center

    When prompted, select “Replace”.

    Open Native Access then close it again.

    Open Kontakt 7 in standalone mode.

    Does it then appear and load again as expected?

  • k. Sandr
    k. Sandr Member Posts: 2 Newcomer
    Options

    yes it did, thank you so much you are a life saver 😁

Back To Top