Komplete Kontrol libraries not identifying in Ableton but working in the standalone app

Danbrown418
Danbrown418 Member Posts: 2 Noise
edited May 16 in Komplete Kontrol

After opening the standalone app for the first time in ages, I went back into ableton to find that everything was gone.

I then went into native access to find that the content folder was not on the right path anymore even though I had not changed it. I changed it back and rescanned all the plugins and everything came back and is working fine in the standalone app.

but when I open ableton, all the plugins show up but the library can’t identified. It’s telling me to rescan on the standalone app but everything works fine on that.

my komplete Kontrol is in the right vst folder for ableton as it has not been moved from when it was working before. I’ve done a deep scan (alt. click) on ableton and still no libraries are showing.

Would really appreciate some help as I really want to avoid re installing everything again!

Best Answer

  • JesterMgee
    JesterMgee Custom NKS Libraries: freelancesoundlabs.com/nksMember Posts: 396 Saw
    Answer ✓

    Just check that the version of the standalone app is the same version as the VST plugin and that you do not have multiple plugins from multiple locations scanned into Ableton Live.

    Also, when the KK plugin says "Plugin Not Found" this is because the plugin in question cannot be found in the preferences of KK, not within Ableton. You have to check in KK Preferences>Plugins that the plugin you are trying to load is actually listed. If not, you need to add the path for the plugin.

Answers

  • JesterMgee
    JesterMgee Custom NKS Libraries: freelancesoundlabs.com/nksMember Posts: 396 Saw
    Answer ✓

    Just check that the version of the standalone app is the same version as the VST plugin and that you do not have multiple plugins from multiple locations scanned into Ableton Live.

    Also, when the KK plugin says "Plugin Not Found" this is because the plugin in question cannot be found in the preferences of KK, not within Ableton. You have to check in KK Preferences>Plugins that the plugin you are trying to load is actually listed. If not, you need to add the path for the plugin.

  • Danbrown418
    Danbrown418 Member Posts: 2 Noise

    Legend! It worked thanks heaps.

Back To Top