Later version needed

Options
Bernard Hankins
Bernard Hankins Member Posts: 24 Member
edited May 16 in Kontakt

I'm having an issue with Kontakt, even after updating and reinstall

  1. Try using 40's Very Own. in Maschine 2.18.0
  2. I updated Konatkt 7(7.10.2) and kontakt 6 (6.8.0)-says so in Native Access (3.10.3)
  3. If I open Kontakt 7 in standalone and leave open, then launch Maschine Kontakt 7 works. If not, it gives the error and shows Kontakt as vers 7.1.5. Tried rescanning in Komplete Kontrol as well.

Answers

  • red_nick
    red_nick Member Posts: 110 Helper
    Options

    You're probably loading the old VST2 version of Kontakt, rather than the updated VST3 one

  • Monochrome
    Monochrome Member Posts: 1,176 Expert
    Options

    Is "Always Use Latest Version of NI Plug-ins" toggled on?

  • PoorFellow
    PoorFellow Moderator Posts: 3,686 mod
    Options

    You haven't stated OS but I will go with Windows as what is mentioned on your profile page:

    Kontakt 7 as far as I know has never been VST 2 but on Windows (64-bit only): Stand-alone, VST3, AAX

    So you could have an old version 7.1.5. of one and another as the new version ?

    you can try the following Trouble shooter here : My Products Are Showing As DEMO in Native Access , especially '2. Your activation fails because of corrupted or missing activation tokens' and '3. You have corrupted XML files' (delete both NA XML and offending Kontakt product XML) then restart computer and log in again to see if that helps

    If you want to Resetting the Komplete Kontrol Database then that is the page

    For trying reset of Maschine database and other trouble shooting then check here .

    Else you might have to try to remove the kontakt 7 more thoroughly and eventually afterwards do some more DB resets . Removing Kontakt 7 might include both first uninstalling but then also check and delete (if there) Kontakt 7 XML from C:\Program Files\Common Files\Native Instruments\Service Center as well as deleting the Kontakt 7.json from C:\Users\Public\Documents\Native Instruments\installed_products , and also check that Kontakt 7 is gone in the N.I. reg tool

Back To Top