Future Kontakt Version - Incompatability between Ventura K7 10.1 and Sonoma K7 9.0

Options
R3kl355
R3kl355 Member Posts: 11 Member

Hi, is there any work around for opening Logic sessions from my clients that were written on Ventura systems with Kontakt 7 10.1 on my system running Sonoma with Kontakt 7 9.0?

I get the error "Future Application Version Needed" and all K7 instances load empty.

Perhaps there's a new Beta we can both go to?

Ideally id prefer not to ask them to have to save every K7 instance as a channel strip, then downgrade to K7 9.0 and reload them all, but that's all i can think of at the moment.

Thanks!

Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,394 mod
    Answer ✓
    Options

    Kontakt 7.10.4 is now available and should address all these issues.

Answers

  • mykejb
    mykejb Moderator Posts: 1,340 mod
    Options

    Is there a reason you can't update your system to the latest 7.10.1 rather than 7.9.0? That would seem the simplest solution, unless I'm missing something?

  • R3kl355
    R3kl355 Member Posts: 11 Member
    Options

    Yes, 7.10.1 is not available on Sonoma, it was pulled due to issues.

    I found on another thread that it looks like 7.10.2 will drop in a number of days however.

  • mykejb
    mykejb Moderator Posts: 1,340 mod
    Options

    Ah ok, didn't notice that! Thanks for the info

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,394 mod
    Answer ✓
    Options

    Kontakt 7.10.4 is now available and should address all these issues.

Back To Top