Welcome to the new and improved Native Instruments online community. Join our active forum of 40,000+ members for discussions and much more.

Kontakt Elements Selection R2 (KOMPLETE ELEMENTS MK2)

VNGR
VNGR Member Posts: 2 Noise
edited May 2022 in Kontakt

Hi,

I've been using the Kontakt Elements Selection R2 library for at least 10 years now I think, but after upgrading to a new MacBook Pro running Monterey, I'm having issues getting it to work. I completely depend on this library to able to continue working on the last 10+ years of projects, so any help would be highly appreciated.

I contacted NI support, and they sent me links to download both the library, and the necessary plist file. I put both items in their correct locations, and was told that the next and final step was to go into Native Access under "Not Installed" and then click "Repair", but unfortunately it does not appear in the list.

The files are in the correct place and everything, and when I locate them manually in Kontakt I'm able to find them, and even select/open them into Kontakt, but a lot of the textures etc. won't load and there is not sound or anything.

NI told me that this library isn't compatible with Catalina or higher, however I used it on both Catalina AND Big Sur, and it didn't appear in the list in Native Access in those cases either, but still appeared when I opened Kontakt.

I also had issues with Kontakt 5 player (Also needed because of old projects), but was able to find a workaround for it, so I sincerely hope that there is a solution to this problem.

Also, I've tried just dragging one of the instruments (.nki) directly into kontakt, but when I do I get a message saying "This instrument belongs to a library that is currently not installed". So maybe there is a way to get Kontakt to recognise it as installed? Could there be something wrong with the plist files I added?

Again, any help will be highly appreciated. Thank you for reading


VNGR

Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 4,371 mod
    Answer ✓

    Hey @VNGR As my colleagues already said, this library is no longer supported, Kontakt 5 is also not officially supported on recent operating systems. If the workarounds they provided do not work, I would suggest to open these projects with a computer with an older operating system, turn all these tracks with this kit into audio and move them to the new system.

Answers

  • VNGR
    VNGR Member Posts: 2 Noise

    I suppose it is worth mentioning that Abbey Road 60s Drums Vintage Library is also a part of Kontakt Elements Selection, and I have done the exact same process with the placement of the library and accompanying plist file, so everything is where it should be (unless there could be a different version of the files that would work on Monterey), but won't appear in Kontakt.

    I also checked the "libraries" settings and the library does not appear there either

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 4,371 mod
    Answer ✓

    Hey @VNGR As my colleagues already said, this library is no longer supported, Kontakt 5 is also not officially supported on recent operating systems. If the workarounds they provided do not work, I would suggest to open these projects with a computer with an older operating system, turn all these tracks with this kit into audio and move them to the new system.

Back To Top