Please be advised that due to scheduled infrastructure maintenance, we anticipate downtimes for the Native Instruments websites and Native Access on February 28, 2024 starting at 06:00 CET. For more details, click here.

Tuner was a whole step off?!?!

Kangaroo Kid
Kangaroo Kid Member Posts: 7 Member
edited May 2022 in Guitar Rig & FX

Im so gd confused!!!

Recorded live drums into ableton, loaded recording into maschine, sampled, made a drum loop.

Open empty Audio on A1 where my input is L1, I load Guitar Rig 6 underneath, I find the effect and sound i like for my guitar and decide to record a long improvised clip. I also decide to try a new method simultaneously by using the recording feature in Guitar Rig.

But before i hit record, i use the tuner.

I record and all went well.

After adding effects to drums and adjusting guitar sound, I decide to add bass guitar. I use the tuner again.

I jam but am tired so i decide to Save project and go to sleep.

Wake up , load project. All is good. Pick up bass to lay track down.

ALL THE SUDDEN IM LIKE WHY THE HELL IS THE RECORDING 2 HALFSTEPS DOWN?!?

check tuner, bass is tuned a whole step up.

Check guitar. Guitar is tuned a whole step up.

WTF JUST HAPPENED?!?!?

Tagged:

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,861 mod

    That's a pretty weird one! If you listen to the recorded audio with another program, is it tuned the same ? Could it be a matter of the sample frequency chosen for Maschine or Ableton ?

Back To Top