Reinstalled Native Access and Komplete Control. Not loading plugin data in projects

RavensRespite
RavensRespite Member Posts: 4 Noise

I reinstalled Komplete 13 and when I went and opened a project up that I was working on, none of the instruments I was using on Komplete Kontrol are loading into my project. I essentially have just an entire song with midi data and no associated instruments with anything


Answers

  • JesterMgee
    JesterMgee Custom NKS Libraries: freelancesoundlabs.com/nksMember Posts: 391 Saw

    What instruments were loaded, are they available in KK and have you run KK in standalone mode first?

  • RavensRespite
    RavensRespite Member Posts: 4 Noise

    I've ran in standalone mode. All the instruments are there and they can load, but the data isn't loading in previous projects. It was Drum Lab, Kinetic Metal, Kinetic Treats, and Hybrid Keys. I can load these instruments fine, but when I load up a previous project, the instruments that I had loaded aren't loading in. I essentially have to start over from scratch to remake the song I was working on

  • RavensRespite
    RavensRespite Member Posts: 4 Noise

    My instruments are in the database just fine. I can open them up and use them, but when I was working on this song, I had various instruments already open with parameters set. Now everything is just blank on KK

  • RavensRespite
    RavensRespite Member Posts: 4 Noise

    For Example. I have "Drums #2" highlighted. When I was working on this, It was Drum Labs. Now that I've reopened this project, KK shows absolutely nothing. It's telling me to load up an instrument

  • JesterMgee
    JesterMgee Custom NKS Libraries: freelancesoundlabs.com/nksMember Posts: 391 Saw
    edited May 2

    One thing would be check the version of KK in your FL session and compare to the standalone, if there is a difference then you have an older plugin version for KK somewhere.

    you wouldn't have to start from scratch if you can remember the instruments, just reload them, but that should not be needed so may be worth contacting NI support direct in the meantime.

    I have suggested (for years) that each instance of KK really needs to somehow display a message of what plugin use to be loaded because opening a project and having no clue what was loaded is painful. When you have a missing plugin in a DAW project you at least get a message on what it is.

Back To Top