S88MKII Expression CC11

Options
pranaearth
pranaearth Member Posts: 50 Helper
edited April 2022 in Komplete Kontrol

I've just noticed something recently in my usage of the S88MKII. I load in Spitfire Labs, or BBCSO or the VSL Big Bang Orchestra or Fujara Flute. Anything where there is an onscreen slider for CC11. The values constantly jump around from around 21 to 49, very very fast. Has anyone experienced this? I thought my touch strip was broken, so I turned it off in Komplete Kontrol, and when it is connected to my DAWs, the touch strip is indeed off.


Private YouTube Videos:




Tagged:

Comments

  • JesterMgee
    JesterMgee Member Posts: 2,682 Expert
    Options

    Cant see your videos

  • pranaearth
    pranaearth Member Posts: 50 Helper
    Options

    Thanks Jester, they should be viewable now.

  • JesterMgee
    JesterMgee Member Posts: 2,682 Expert
    Options

    Do you happen to have the DAW port selected in Logic as a MIDI input?

    Do you have any other MIDI devices connected?

    If you go through the MIDI input ports, deselect them from being active does it stop?

    Do you have an Expression pedal connected or a sustain pedal, have you tried disconnecting these?

  • pranaearth
    pranaearth Member Posts: 50 Helper
    Options

    Unplugging my sustain pedal worked. I did a deep studio clean a few days ago and it seems I plugged it into pedal B, which is programmed for CC11, instead of Pedal A, which is programmed for Sustain. Such a rookie error. You wouldn't think I've been working with synths and MIDI since 1987, lol!

  • NickCornu
    NickCornu Member Posts: 1 Newcomer
    Options

    Ah thanks so much! Just bumped into the same problem… You saved me precious time of research to figure this out… I’m an old rookie too 😃

  • Dareon
    Dareon Member Posts: 1 Member
    Options

    Another old rookie here 😂. Much thx for the solution. I was almost about to get mad because of this.

Back To Top