Lores automation not working - any solutions?

volkerB
volkerB Member Posts: 3 Member
edited March 17 in Kontakt

Hello

I'm in Cubase 12 using the lovely Lores instrument in Kontact 7.

In the patch 'The Merchant' I am trying to switch a pizzicato Layer of the right-hand instrument on and off via 'Right Inst Layer 2 Volume' automation on an automation track in Cubase - but the automation seems to affect the whole instrument. It turns all the volume layers off rather than just one.

Is Lores a buggy creation or am I doing something wrong?

Thanks

Volker

Best Answer

  • DodMod
    DodMod Member Posts: 61 Helper
    Answer ✓

    Have you tried dragging the pizzicato level up to the first slot and then automate on 'Right Inst Layer 1 Volume'. The layer slots for the instrument determine the priority in which they are applied so this may change the behaviour.

    To be honest I haven't had a problem with it in the 2nd slot, turning the pizzicato layer off works ok for me.

Answers

  • DodMod
    DodMod Member Posts: 61 Helper
    Answer ✓

    Have you tried dragging the pizzicato level up to the first slot and then automate on 'Right Inst Layer 1 Volume'. The layer slots for the instrument determine the priority in which they are applied so this may change the behaviour.

    To be honest I haven't had a problem with it in the 2nd slot, turning the pizzicato layer off works ok for me.

  • volkerB
    volkerB Member Posts: 3 Member

    Hi DodMod

    Thanks for that - at least I know what I'm trying to do is working for somebody!

    I'll try what you suggest.

    Thanks again, V.

  • volkerB
    volkerB Member Posts: 3 Member

    Further:

    I can get it to work if I have the Lores interface open specifically on the layer I am trying to automate the volume of - i.e. Pizz layer. Then it works.

    But if I then go and click on another layer the automation seems to get distracted (the display of the volume knob jumps around) and the volume of the whole right instrument is affected.

    Hmmm - is there an automation setting I have wrong somewhere?

    At least its ok for this particular thing I'm doing

Back To Top