Kontakt 7 won't load some libraries - error message "Your version of Kontakt is too old . . ."

JMTee
JMTee Member Posts: 12 Member

Hi all,

I'm getting the error message "Your version of Kontakt is too old to load this file, which was saved with Kontakt v7.7.0.000. Please update to the latest version of Kontakt"

I tried the steps below to update the affected libraries, but the affected libraries still won't open in Kontakt.

I'm using Reaper as my DAW, please help!!! :)

https://community.native-instruments.com/discussion/21349/previous-versions-of-recently-updated-kontakt-libraries-compatibility-with-k6-older-libraries

Tagged:

Best Answer

  • JMTee
    JMTee Member Posts: 12 Member
    Answer ✓

    thanks it was an issue with native access, I had to update to latest version of native access and then was able to get latest version of Kontakt 7

Answers

  • JMTee
    JMTee Member Posts: 12 Member

    to specify the affected libraries are Analog Dreams, Ethereal Earth, and Hybrid Keys

  • Vocalpoint
    Vocalpoint Member Posts: 909 Guru
    edited March 7

    What version of Kontakt are you running?

    If you are trying to open a v7.7.0 library with a K7 instance that is older than 7.7 - you will get this message everytime.

    And what OS are you running? If it's an older Mac OS - (cannot remember which at the moment) you will also not be able to update to the latest Kontakt version anyway.

    Please update us on these two important facts first.

    VP

  • JMTee
    JMTee Member Posts: 12 Member
    Answer ✓

    thanks it was an issue with native access, I had to update to latest version of native access and then was able to get latest version of Kontakt 7

Back To Top