Native Access won't install and run. "Failed to start..Verify that you have sufficient privileges...

Options
shell beach
shell beach Member Posts: 1 Newcomer
I have Windows 8.1 computer. My Exhale and Evolution Dracus Guitar plugins randomly stopped working..I wanted to Reinstall them.. But i can't because Native Access won't install and open. I've deleted it and tried over and over for weeks now. Every time i try to install Native Access at the end it says "Native Access Dependency Installation process taking longer than normal". Then says "NTK Daemon Service Failed to Start. Verify that you have Sufficient Privileges to start system services." I've tried so many different things to Run as administrator and change the settings but it keeps saying the same thing. It needs sufficient privileges to install... I saw somethin posted about typing in "gpedit.msc" but it says "gpedit.msc is not recognized as an internal or external command". that gpedit.msc thing is not on my computer either... I don't know what to do. Its only this native access thing . I don't have problems installing other products from other companies. Its just Native Access won't install and says that i don't have sufficient privileges. How do i authorize it?

Comments

Back To Top