Why I can't find my registered products in native access ?

VBS
VBS Member Posts: 3 Newcomer
I reinstalled my macOS and when I downloaded native access and logged in I can't find lots of my products and expansions, I have the komplete 10 bundle the crossgrade and the upgrade and I also own a Maschine, So what is the problem ??
Tagged:

Answers

  • Milos
    Milos Member Posts: 1,809 Pro

    Did you try inserting the serial numbers of those lost products?

    You have them inside your account on NI site.

    Let me know if you need more info, good sir.

  • mykejb
    mykejb Moderator Posts: 800 mod

    Which version of MacOS are you running, and which version of Native Access? Do you see any of your products, or are they all missing?

    -- Mike

  • VBS
    VBS Member Posts: 3 Newcomer
    Hi!!!
    Thanks for your reply!!!
    I'm using macos MONTEREY 12.7.3 and native access 3.8.1, I do see just a few products but not all of them, I own komplete 10 ultimate both crossgrade and upgrade and a MASCHINE MK2 but non of these are showing up, I reinstalled everything but nothing works I deleted the XML file but it keeps coming back to where it was, nothing works, it's very confusing!!!!!!
    Thanks you for any help!!!
  • mykejb
    mykejb Moderator Posts: 800 mod

    Your best bet would be to create a support ticket, because it looks like you're doing everything right!

    This is the link for Native Access support - Native Access – Native Instruments (native-instruments.com)

    -- Mike

  • VBS
    VBS Member Posts: 3 Newcomer
    Thanks for your replies, this is what I'm going to do, otherwise I'm gonna sell my licences, because it's getting worse with native instruments.
    Thanks you
    cheers
Back To Top