Make pads cut each other off doesn't work

Cren Larvor
Cren Larvor Member Posts: 33 Member

On my Maschine + in standalone mode, I want my samples to stop when a new sample is played. I followed this tutorial from SoundsAndGear. The strange thing is that I have successfully used this method several times in Maschine 2, but in Standalone mode it doesn't work at all. Have you ever had this case?


Link of the tutorial: https://www.youtube.com/watch?v=-K9reEv3vT8

thank you

Tagged:

Best Answer

  • Uwe303
    Uwe303 Moderator Posts: 2,911 mod
    Answer ✓

    Hello,

    maybe you forgot to select all pads, like he did in the video but you can also do this pad by pad, set them to the same choke group and all as master if you want them to always cut out each other. I'm not an owner of a m+ but the settings will be the same for sure.

Answers

Back To Top