Reaktor 6 Full Version Suddenly Will Only Run in Player Mode

weissmf
weissmf Member Posts: 23 Member

Hey y'all –

I've owned Reaktor 6 Full Version since it came out. Recently, I downloaded a Block from the User Library and opened it, and all of a sudden Reaktor 6 kicked into Player Mode and it has been stuck there ever since. I've tried: installing latest Native Access, Reinstalling Reaktor 6, re-entering Reaktor 6 serial number into Native Access. All to no avail. I've also put in a support ticket, but the response has not been helpful so far.

I've never had this problem before. Reaktor 6 Full Version has always worked. Running an M1 Macbook with Ventura 13.3.

Anyone know what is going on here?

Thanks!!!!!

Tagged:

Best Answer

  • weissmf
    weissmf Member Posts: 23 Member
    Answer ✓

    Thanks, y'all! OK, I guess I am officially an idiot. I loaded an .ism blocks file from the User Library, and it kicked Reaktor into Player Mode. I haven't worked with "restricted content" (is that what it's called?) before, nor Reaktor Player, so . . . I was confused when this happened. Then Reaktor keeps opening in Player Mode regardless of what ens. you load, I guess? Sort of un-intuitive behavior, but what do I know. Then yesterday I clicked the EDIT button and the regular Reaktor 6 environment was restored. Duh. Thanks everyone for chiming in to help!

Answers

  • Milos
    Milos Member Posts: 1,846 Pro

    @Jeremy_NI can probably help you with that.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,820 mod

    @weissmf Does that only happen with this Block from the user library? Do you have a link to it? Is it happening in Reaktor in standalone, in your DAW? Both?

    What do you mean by "running in Player mode"? Do you mean you get an error message saying it's in DEMO mode?

    What version of Native Access are you using?

    Have you checked this article? My Products Are Showing As DEMO in Native Access

  • weissmf
    weissmf Member Posts: 23 Member
    Answer ✓

    Thanks, y'all! OK, I guess I am officially an idiot. I loaded an .ism blocks file from the User Library, and it kicked Reaktor into Player Mode. I haven't worked with "restricted content" (is that what it's called?) before, nor Reaktor Player, so . . . I was confused when this happened. Then Reaktor keeps opening in Player Mode regardless of what ens. you load, I guess? Sort of un-intuitive behavior, but what do I know. Then yesterday I clicked the EDIT button and the regular Reaktor 6 environment was restored. Duh. Thanks everyone for chiming in to help!

Back To Top