Komplete Kontrol Integration issues with Pro Tools

robhanson
robhanson Member Posts: 4 Sine
edited January 18 in Komplete Kontrol

After working with NI and Avid support I was unable to integrate the Komplete Kontrol S88mk 2 with Pro Tools. Which means everything is connected and controller list and setup, but nothing working. The cue that there was some connectivity was the blue outlines around 8 of the tracks. Still no transport, MIMI, Mix controls on the KK or in Pro Tools.

The fix: Occasionally DAW’s lose their minds and sometimes the fix is to delete all setup and preferences and let the DAW rebuild them the next time you launch them. For me, the fix was to delete all the setup/preferences. Also just adding new hardware, may require letting the DAW rebuild its setup and preferences.

On a PC their a located in C:\Users\"Your User Name"\AppData\Roaming\Avid\Pro Tools. Before deleting the contents be sure “back up the files” before deleting them. Reboot the system, turn on the MIDI controller first and then launch Pro Tools.

I hope this helps others!

Kind Regards,

Rob Hanson

Best Answer

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 690 mod
    Answer ✓

    Hey Rob, thanks a lot for your post, that could be really helpful. We're actually investigating these issues on our side. I'm writing this down for future troubleshooting.

Answers

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 690 mod
    Answer ✓

    Hey Rob, thanks a lot for your post, that could be really helpful. We're actually investigating these issues on our side. I'm writing this down for future troubleshooting.

Back To Top