KONTAKT Libraries's Order not kept.

KOSTAS
KOSTAS Athens GreeceMember Posts: 3 Sine
edited April 2022 in Kontakt

KONTAKT Libraries's Order not kept. Is there a away to make it keep them in the order I put them ?

Tagged:

Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,510 Pulse

    You are saying you order them and the next time you open Kontakt that they are in a different order? (or the order they were before you re-ordered). It works just fine for me on Windows, Possibly a Permissions issue in Monterey is preventing the order from being written and held...Not a Mac guy, but read enough posts to know that lack of permissions can cause issues on Mac saving settings.

  • KOSTAS
    KOSTAS Athens GreeceMember Posts: 3 Sine

    Τhank you for answering...I'll check what you suggest.

  • KOSTAS
    KOSTAS Athens GreeceMember Posts: 3 Sine

    Unfortunately although I checked permissions (Monterey / Mac Pro) I had no results.

    Kontakt's Libraries's Order not kept after arranging them when I open it again. Is there a away to make it keep them in the order I put them ? Is it my something I don't do ? How can I "save" my arranged Libraries on it ?

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,510 Pulse

    Once you reorder, it should automatically be saved, works fine for me on windows, so not quite sure what might be going on!

  • Wonner
    Wonner PA USAMember Posts: 10 Sine

    On your Mac, go to System Preferences, then to Security & Privacy, select "Full Disk Access" in the left hand list, click the padlock at the bottom of the window to make changes, and add Kontakt to the list on the right and put a check mark beside it to enable.

    You may also want to consider adding Native Access or any other NI apps you to the list.

    Hope that helps.

  • channelo
    channelo Member Posts: 7 Sine

    Try toggling between turning A-Z (sort by alphabetical order) on and off. You may find your order is shown when turning A-Z off?

Back To Top