Komplete Kontrol inoperative and NI is no help

Options
2»

Comments

  • FilmCompos3r
    FilmCompos3r Member Posts: 12 Member
    Options

    You're sure you have all your VST directories listed in KK preferences, right? It's really easy to miss a location with so many possible install places, especially with VST2 (and sometimes with VST3).

  • captainmarko
    captainmarko Member Posts: 16 Member
    Options

    I would have to go back and check, but again, this setup has been working flawlessly for a while. At least 1.5 years. The sessions to which I'm trying to return to make some changes were created on this same setup. To the best of my knowledge, it's just out of the blue. The instruments that it "can't locate" are in the same place they've been since they were installed.

    I just wish someone would get back to me from NI.

  • Uwe303
    Uwe303 Moderator Posts: 3,197 mod
    edited February 10
    Options

    Have you tried the setting in kk where it says "always use the latest version of the plugin" try to disable it. And I guess your computer is not the same, cause you might have done some updates. And some libraries only work with the latest kontakt 7 version. This might be an issue too. There is a thread where you can find the older installers that work with kontakt 6 and older versions of kontakt 7. But if it crashes while you scan for the plugins then there is definitely an issue we have to fix first. Go to your plugins folder(s) and move all non native stuff to another folder, scan now and see if there is an issue. If yes move one half, scan again, scan the other half if there was no issue - scan the other half and so on. Same with the stuff you moved first (the non native plugins) after all that we can maybe go on and look if you also have the issue with the libraries.

    https://community.native-instruments.com/discussion/17039/previous-versions-of-recently-updated-kontakt-libraries-compatibility-with-k6-older-libraries/p1

  • Uwe303
    Uwe303 Moderator Posts: 3,197 mod
    Options

    Ohh sorry I now see you have sonoma, so many posts I sometimes oversee something, then I'm out. I don't own a mac and as far as I know sonoma is not officially supported yet.

Back To Top