Traktor Kontrol S4 Mk2 Mapping Issues/ Buttons not working

dawesy
dawesy Member Posts: 2 Newcomer

Evening all,

Got a bit of an odd problem. hope someone can help!

All of a sudden I've lost use of the Right Transport Buttons. (SHIFT,SYNC,CUE,PLAY) aswell as the hotcue's. I thought it was the buttons not working, but after playing around found that the buttons have now been mapped to a different button.??? Strangely the Left "PLAY" button is now the Right "PLAY" button and the Left tempo "RESET" button is the left "PLAY".. I know... weird.???

Before anyone gives me the same Mapping guide I've seen in other posts. I've tried removing the mapping and installing the default ones listed in the device setup.

The only thing i can think of is that the buttons on the right deck have failed and then shifted the mapping along by 8 places???

Please help! any suggestions welcome!

thanks

Answers

  • Uwe303
    Uwe303 Moderator Posts: 2,904 mod

    Hello,

    have you tried the setup wizard, you find it on the bottom of the preferences window. Are you using a 3rd party mapping in midi mode ("shift +preview" button press)

  • dawesy
    dawesy Member Posts: 2 Newcomer

    Hi Uwe,

    Thanks for the comment.

    Unfortunately not. it took a while to work out the new assignment for the preview button. :) .... Then saw the "ON" message in the Loop Size box's.... the same SHIFT + PREVIEW then returned it to native mode...

    still the same issue.

Back To Top