Maschine Mikkro Mk3 Stopped Responding

Trekkie
Trekkie Member Posts: 12 Member

I was using my Mikkro for days now and everything was fine. I needed to relocate so I shut down the laptop, unplugged the cables, went upstairs, plugged it back in and now the device isn't working.

Its 70 degrees out, there was no static electricity or anything unusual in my shutting down. The last thing I did is stills aved in the Maschine software after I reloaded. The unit just isn't responding and I've swapped three cables, and now two computers trying to figure out what's up. I was using in in MIDI mode (shift-function) before I shut it off. Did something get 'stuck'? i wouldn't think so


I've opened a support ticket, but was wondering if there was something I'm overlooking. I'm baffled as to why it quit working. I've rebooted everything multiple times, 61 Key Mk3 is working fine on the same computer.

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,907 mod

    @Trekkie If you press SHIFT + the Maschine logo, does the unit go to MIDI mode? Have you tried restarting your computer? Does Maschine have full disk access? How to Enable Full Disk Access on macOS

    Also check these steps: My Maschine Controller Does Not Start

  • Trekkie
    Trekkie Member Posts: 12 Member

    no lights/no display not even the little blue LCD that usually said something when it was connected is lit. I've tried everything Ic an think of.


    Software is all set right, follwed the troubleshooting guide verified the disk access is still enabled and all the helper apps are running. My Kontrol S61S works great and all the software works with it. Just the mashine mikkor seems to have just...maybe died? very weird. oh well, waiting to hear from support.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,907 mod
    edited January 30

    @Trekkie Ok, thanks for the additional information. It does look like a hardware failure. The ultimate test would be to try it out on a different computer. If it behaves the same then it's definitely a hardware default. Let me know if you're able to try that, if that is the case I'll move your request directly to our Hardware service.

Back To Top