Imported Presets not Displaying

The_Jailhouse
The_Jailhouse Member Posts: 4 Newcomer

Hi all,

I'm new to GR and so far I'm enjoying using it. I've downloaded some presets from a GR user community and have been trying to import into GR7. This is more than likely my lack of knowledge with the product but after importing, they don't show anywhere. I'm aware of the User Preset filter and coloured filters which aren't interfering here. I've tried the options in Preferences for scanning and importing presets, and tried the DB rebuild option.

Am I missing something?

Been through the GR manual for using presets too.

TIA

Best Answer

  • Eddie_NI
    Eddie_NI Product Team Posts: 355 mod
    Answer ✓

    Yes, this preset contains components that are not part of the LE license. You'll need PRO for this preset.

Answers

  • Eddie_NI
    Eddie_NI Product Team Posts: 355 mod

    Hi @The_Jailhouse

    Which license of Guitar Rig 7 are you using? Is it Guitar Rig 7 PRO?

  • The_Jailhouse
    The_Jailhouse Member Posts: 4 Newcomer

    v7.0.2 (R0) Standalone - LE License

  • Eddie_NI
    Eddie_NI Product Team Posts: 355 mod

    Then you are probably trying to import a preset that requires a PRO license. I'd have thought you'd get an appropriate error message. Can you send me one of the presets so I can try it here?

  • The_Jailhouse
    The_Jailhouse Member Posts: 4 Newcomer

    That would make sense. Preset attached.


  • Eddie_NI
    Eddie_NI Product Team Posts: 355 mod
    Answer ✓

    Yes, this preset contains components that are not part of the LE license. You'll need PRO for this preset.

  • The_Jailhouse
    The_Jailhouse Member Posts: 4 Newcomer

    Okay, that helps. Thanks for clearing that up :)

Back To Top