Komplete Kontrol s61 MK1 not starting up

robsavage
robsavage Member Posts: 6 Member
edited January 15 in Komplete Kontrol

Hi there, my S61 KK is stuck with the little displays showing cc22 cc23 cc24 etc etc, the browse button, isn't lit up, I've tried using KK in standalone and with Logic but it's stuck so I can't control the KK software with the S61, anyone got any ideas please?


Thanks in advance



Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,830 mod
    Answer ✓

    Hey, EOL does not mean it will not work, no one pushes you to buy anything. You can read all about it here in this thread: Komplete Kontrol S series MK1 keyboards End Of Life

    After having installed the 2.9.6 version, you should open Komplete Kontrol in standalone, let the database rebuid itself. If some plug-ins are still missing after that then you can try and reset the database:

    Reinitialize the KOMPLETE KONTROL Database

    1. Go to the following location on your computer:
    2. Macintosh HD > Users > *Your User Name* > Library > Application Support > Native Instruments
    3. Note: The User Library folder is hidden. See this article for instructions to access hidden macOS folders.
    4. Search through the Native Instruments folder at this location to find the KOMPLETE KONTROL folder.
    5. Delete only the KOMPLETE KONTROL folder found here.
    6. Note: Deleting other NI product folders could result in unexpected behavior with other applications.
    7. Reboot your computer and reopen the KOMPLETE KONTROL software to check that the issue has been resolved.

    Also make sure that Komplete Kontrol and Logic have full disk access: How to Enable Full Disk Access on macOS

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,830 mod

    What is your operating system? What version of Komplete Kontrol are you using?

    Since the MK1 keyboards are no longer officially supported, you'll need to install Komplete Kontrol 2.9.6 on your system: Notes on Ending Software Support for Komplete Kontrol S-Series MK1 Keyboards

  • robsavage
    robsavage Member Posts: 6 Member

    cheers for your help mate.


    Ventura 13.6.1


    Ah that sucks man, why are you not supporting the MK1's is that just to get people to buy the new hardware, and make more money? this is awful.

  • robsavage
    robsavage Member Posts: 6 Member

    Right I just installed 2.9 and I seem to have lost every plug in I own now, here's a screen shot.



  • robsavage
    robsavage Member Posts: 6 Member

    I've got no idea what's happened there? no plug ins are showing, nothing, UAD, Spectrasonices, UHE nothing.


    Can you let me know if you have any clue on how to fix this? Everything was working perfectly until i installed that 2.9 driver.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,830 mod
    Answer ✓

    Hey, EOL does not mean it will not work, no one pushes you to buy anything. You can read all about it here in this thread: Komplete Kontrol S series MK1 keyboards End Of Life

    After having installed the 2.9.6 version, you should open Komplete Kontrol in standalone, let the database rebuid itself. If some plug-ins are still missing after that then you can try and reset the database:

    Reinitialize the KOMPLETE KONTROL Database

    1. Go to the following location on your computer:
    2. Macintosh HD > Users > *Your User Name* > Library > Application Support > Native Instruments
    3. Note: The User Library folder is hidden. See this article for instructions to access hidden macOS folders.
    4. Search through the Native Instruments folder at this location to find the KOMPLETE KONTROL folder.
    5. Delete only the KOMPLETE KONTROL folder found here.
    6. Note: Deleting other NI product folders could result in unexpected behavior with other applications.
    7. Reboot your computer and reopen the KOMPLETE KONTROL software to check that the issue has been resolved.

    Also make sure that Komplete Kontrol and Logic have full disk access: How to Enable Full Disk Access on macOS

  • nobadmojo
    nobadmojo Member Posts: 100 Helper
    edited January 15

    Did this happen when you 'upgraded' to Komplete Kontrol 3.x ? What happens when you change the Template to template 1 and use the Instance button to change to whatever track you wish to control?

    I suspect what happened here is that Logic is looking for a VST version/type you used to have installed but was changed by 'upgrading' to version 3.x..

    I;m using the s61 mk1 as well and have no plans to 'upgrade'. I made the mistake of 'upgrading' to KK vs 3.x and had all kinds of issues that took me many hours to resolve. This on a Win10 machine using Bitwig and a little Studio One..

    This should have never even been allowed to happen. It should have not even been possible to install an 'upgrade' that trashes someones system. and...the mk1 is still a very viable keyboard and now it is stuck on software that came from the dark ages. Many of us do not want a super expensive keyboard just to get another screen. In fact the brand new Korg Keystage Keyboard looks an awful like the mk1. Opening a support ticket was less than zero help..It took them forever to respond and when they did it was nothing but more time wasters.

    It is unfortunate what NI did. Caused customers to waste countless hours of time that could have been used to actually make music. I unfortunately feel stuck using NI stuff, but i;m sure not going to buy anything again from them. Because of this..and other things.

  • robsavage
    robsavage Member Posts: 6 Member

    Thanks for the replies, I went back to the old version and it works fine now, such a shame.

  • nobadmojo
    nobadmojo Member Posts: 100 Helper

    aye glad you are up and running again. Dont know about you, but i;m not going to change anything in NI anymore. Not going to even log into Native Access (which also seems to have issues for many)...Just hoping that if I dont make any changes that nothing bad will happen w. NI stuff going forward. So i am in stasis which sucks.

Back To Top