Massive "Crashed validation" in Logic

MarkinLA
MarkinLA Member Posts: 21 Member
edited January 14 in Komplete Kontrol

Suddenly, I can't load Massive anymore. It crashes validation. I have version 1.5.12 installed. I am running Logic 10.7.8 on Monterey.

I am running KKUC 13.

Any ideas why this would be the case and what steps might be taken to remedy it? Is there an older version I need to install?

When I had all kinds of messes after NI prompted me to make various upgrades, I was sent a list of downloads to manually downgrade, but Massive is not in that list.

I thank you!

[SKIP THE FOLLOWING. IT'S JUST A RANT]

I just don't understand why this ecosystem continuously seems to be going from bad to worse. Endless issues with instability, and introduced incompatibility as they move to newer versions within their own product sets because of updates that don't warn of coexistence problems.

It is hard not to be cynical that these are deliberate efforts to force people into paying for upgrades as a remedy to simply solve problems after falling into traps that NI themselves are laying.

Best Answer

  • MarkinLA
    MarkinLA Member Posts: 21 Member
    Answer ✓

    I reinstalled the product through Native Access and the problem was solved. Not sure why. I certainly never interfered with the installation. Anyway, posting the solution in case it helps anyone.

Answers

  • MarkinLA
    MarkinLA Member Posts: 21 Member
    Answer ✓

    I reinstalled the product through Native Access and the problem was solved. Not sure why. I certainly never interfered with the installation. Anyway, posting the solution in case it helps anyone.

Back To Top