Standalone Latency on MK3 61

Prokat99
Prokat99 Member Posts: 7 Member

Hey y'all,

I love my new S61 MK3 but I'm having a weird issue when using it standalone and I'm curious is anyone else can replicate.

Basically, the first time I play a note after powering it on AND if I leave it alone for a few minutes and come back and play a note, there is about 10-15ms of latency.

After that first note it's fine. It's not a huge deal really but if I'm playing live and using multiple keyboards (like I like to do) then coming back to the Kontrol and getting that initial latency is going to be irritating.

If anyone can test out I would appreciate. If I'm the only one then I know it's something in my rig

Best Answer

  • Prokat99
    Prokat99 Member Posts: 7 Member
    Answer ✓

    I believe I found the issue but I’m a bit confused.

    The delay appears to have been caused by the “auto tune” aka “fine tune” setting on my Slim Phatty. As soon as I changed it to “on”, the issue went away.

    however, I know I tested this with the other synths I mentioned and had the same issue… but… now I don’t.

    so I guess it’s a blend of the setting and my own sloppy testing.

    for now, the issue appears resolved

Answers

  • mykejb
    mykejb Moderator Posts: 867 mod

    It might be your USB ports are going into a low power state and wake up on the first keypress. No idea how to even check that on a Mac though, sorry.

    -- Mike

  • Prokat99
    Prokat99 Member Posts: 7 Member

    it’s actually not happening when connected to the computer. This is fully standalone. Running on the usb power only, plugged directly into several synths via 5 pin din MIDI.

    I’ve completely reduced my rig and it’s 100% the MK3, standalone only.

    Anyone else seeing this issue?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,870 mod

    @Prokat99 What's your operating system? With what preset/instrument/library do you have this issue? Please provide an example so we can try to replicate the issue.

  • Prokat99
    Prokat99 Member Posts: 7 Member

    @Jeremy_NI

    maybe “standalone” is the wrong word. This is happening when using the Default MIDI mode connected to a hardware synthesizer (tested with Moog Minitaur, Moog Slim Phatty, Roland V Synth XT, Korg Radias, etc...), no computer involved.

    The only connections are USB-C for power and 5 pin Din MIDI out directly to MIDI in on the synth. The USB C to computer is unplugged (as 5 pin din doesn’t function when computer connection is active due to MIDI host function).

    It happens immediately after powered up and happens again if you stop playing for around a minute or 2 and try again

    No issues when using the keyboard with my Mac running Ventura and playing Kontakt or Kontrol.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,870 mod

    @Prokat99 Ok, thanks for the additional info. I've tried to reproduce the issue without success. I'm wondering if it could be a power issue. What are you using exactly to power the MK3?

  • Prokat99
    Prokat99 Member Posts: 7 Member

    I’m using a 30w Macbook air UsbC charger with official mac cable. That should be strong enough right?

  • Prokat99
    Prokat99 Member Posts: 7 Member
    Answer ✓

    I believe I found the issue but I’m a bit confused.

    The delay appears to have been caused by the “auto tune” aka “fine tune” setting on my Slim Phatty. As soon as I changed it to “on”, the issue went away.

    however, I know I tested this with the other synths I mentioned and had the same issue… but… now I don’t.

    so I guess it’s a blend of the setting and my own sloppy testing.

    for now, the issue appears resolved

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,870 mod

    @Prokat99 Thanks for the update. It's pretty weird indeed, glad it's now resolved, as I couldn't see anything that could cause something like this.

Back To Top