Kontakt version too old.....

Options
odemars
odemars Member Posts: 3 Newcomer

Hello

Only the Piano Noire and Hybrid Keys instruments do not open in Komplete. The message indicates that the version of Kontakt is too old, even though I have Kontakt 7 on Mac OS 10.15 (Catalina). Thanks for your help


Best Answer

  • Milos
    Milos Member Posts: 1,995 Guru
    Answer ✓
    Options

    You are saying that the Kontakt version is too old, yet you are saying that issue happened on Komplete...?

Answers

  • Milos
    Milos Member Posts: 1,995 Guru
    Answer ✓
    Options

    You are saying that the Kontakt version is too old, yet you are saying that issue happened on Komplete...?

  • odemars
    odemars Member Posts: 3 Newcomer
    Options

    Hello Milos

    You're right, it happens on Komplete. Perhaps my computer is too old (Mac OS 10.15,i5,8Go) but why this message appears only with Noire and Hybrid Keys?

    That is the question....

Back To Top