New A61 Not Recognized by computer.

gtagtr
gtagtr Member Posts: 6 Newcomer
edited January 4 in Komplete Kontrol

My keyboard isn't under MIDI devices in Komplete Kontrol, and my DAWs are not receiving any input either. It is receiving USB power. I am using the cable that came in the box with the keyboard.

I've checked everything in the "My Komplete Kontrol Keyboard Does Not Start" article.

There's still a chance that it could be the USB 2.0 issue, but this seems like a rather stupid problem to have with brand new hardware in 2024. I really don't want to hunt down yet another dongle only for the A61 when it says that it "sometimes" has issues with USB 3.0, which has been around since 2008. What is causing the issues with USB 3.0, and what can be done to solve them? This part of the article is way too vague.

Using an Intel Mac running 12.7.1

Answers

  • Uwe303
    Uwe303 Moderator Posts: 2,891 mod

    Hello,

    do you see the device under "audio and midi settings"?

  • gtagtr
    gtagtr Member Posts: 6 Newcomer

    Thanks for the reply! If you're asking if it's listed in the Audio MIDI Setup utility, it is not, and I don't see an apparent way to add it.

  • gtagtr
    gtagtr Member Posts: 6 Newcomer

    I already checked all of that as I pointed out in the original post 🤦‍♂️

  • Uwe303
    Uwe303 Moderator Posts: 2,891 mod

    ahh sorry - so if you´ve checked it all and rights issues and stuff is sorted out, have you checked that the files "NIHardwareAgent" and "NIHostIntegrationAgent" really exist in a native folder?

  • gtagtr
    gtagtr Member Posts: 6 Newcomer

    No worries! If you mean the HD>Library>Application Support>NI>Hardware folder, then yes, both Agents are present in that folder.

  • Uwe303
    Uwe303 Moderator Posts: 2,891 mod

    Yeah exactly - I guess you have no other computer to test. The USB 3 issue is related to some USB chips as far as I remember, some could fix it with a new chipset driver or bios update but on mac this is all different. Then I guess the only option is really a usb hub or something like that.

  • gtagtr
    gtagtr Member Posts: 6 Newcomer

    Ah I see. Are there any hubs that have been tested and proven to work?

  • Uwe303
    Uwe303 Moderator Posts: 2,891 mod

    I can only say I have good experience with ugreen and anker stuff, but I'm not a mac user myself, so I can't speak from my own experience with a mac.. I only remember one guy with a similar problem here in the forum and he bought a ugreen hub as far as I remember, and for him it worked, but that is just an anecdote, doesn't mean it will work for you of course.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @gtagtr If you followed the steps in the article and that didn't help, you should get in touch with our support here: https://bit.ly/NI_support_Kontrol

  • gtagtr
    gtagtr Member Posts: 6 Newcomer

    I filed a request (#4181289) a couple weeks ago. I'm now waiting to hear back from hardware support.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    Ok, so things are already on their way, my colleague will get back to you as soon as possible.

Back To Top