Using Fable & Lores under OS 10.15

ThomasFettes
ThomasFettes Member Posts: 1 Newcomer

Hello,

Just bought Fables & Lores bundle but didn't notice that it need Kontakt player 7.6 (which include settings for aftertouch if i'm right ?). Unfortunately, my OS system does not support that last Kontakt update.

Is there another way to use those libraries ?

Thanks, Thomas

Best Answer

  • mykejb
    mykejb Moderator Posts: 807 mod
    Answer ✓

    Don't think so if you can't run at least MacOS 11 for Kontakt 7. Your best bet is to talk to support, explain the problem and try for a refund

    -- Mike

Answers

  • mykejb
    mykejb Moderator Posts: 807 mod
    Answer ✓

    Don't think so if you can't run at least MacOS 11 for Kontakt 7. Your best bet is to talk to support, explain the problem and try for a refund

    -- Mike

Back To Top